Together AP and backhaul working problem

Hi there,
We run last year four AP 5.4GHz sites with three backhaul links, also working 5.4-5.7GHz. everything goes OK up to running next AP site. It is apart from main backhaul mast about 12,5km, and when we turned on AP and backhaul, ,the backhaul start jumpint a few times per day from one channel to other. This caused about 1 minute break in communication between AP and PRIZM ant, of course, our main router. Maybe someone have an idea how can I avoid this backhaul “jumping”. And maybe most important info: my sites are in Poland Europe, so I must work on ETSI frequencies.

Thansk for all kinds help

Try only checking the frequency you are using and make sure you are using a unique color code.

I’ve checked the frequencies ane we analized all spectrum via backhaul tool. The channels looking good up to the moment when backhaul finding “an impulse interference”. That causes blocking the channel and backhaul jump to another free channel. After some time, when blocked channel is cleared by backhaul’s analizing tool, link jumped back to previous frequency. We have changed tle noise level from -85dBm up to -80dBm, but it doesn’t work - backhaul still “jumping”. I wonder how force on backhaul choosing one of a few particular frequencies, and (most important) stop his “jumping”.

Looking for You answer

Chris - ptysiek

What type of backhaul is this?

We have BP5830BH15-2 backhaul. Exactly all using by us are this same type. And, because it’s Europe/Poland, we must use DFS - that propably is partially responsible for jumping.


Check the log for DFS events

Hi Ptysiek,

The only way to avoid “jumping” is to disable DFS, this is you need a new license key for another region.

You can influence the DFS by barring the channels from use by clicking the channel on the master.

I also recommend to separate the freq used by PTP 600 from the freq used by AP as much as you can.