Unable to install EPMP1000 update

I am unable to update the EPMP 1000 radio and the following error occurs:
Error. Unpack failed - Damaged or wrong package format. Please ensure software package is not corrupted.

Hello @Maecio_Suerdo_de_Med,

most probably you are using a wrong image!
In case you have ePMP 1000 with GPS, it should be ePMP-GPS_Synced-v4.8.tar.gz
In case you have ePMP 1000 without GPS, it should be ePMP-NonGPS_Synced-v4.8.tar.gz