Unable to Update cnMaestro-on Premises via OVA


I have a VM running cnMaestro on-Premises with the following version:

OVA Version: 2.1.0-r22

Package Version: 2.1.1-r14

I have tried several times to update to the last released stable OVA Version (2.2.0, May19) using the file in the Cambium Website, but I am unable to acomplish this task as the process always fails.

I have taken several snapshots of the complete procedure, including the last error.

Any clues?

After this last message, the Controller says "The connection to the server is lost. The page will be refreshed to establish connection." and I have to log in again. When I log in again, the controller is in the original version.

I have tried both with Chrome and Safari.

Any clues? It is important for me to update because I need a bugfix of this version.

Thanks in advance

ideally this ova upgrade is supported. please share below details,

1. the ram and disk size size 

2. vm is installed on which flavour of hypervisor 

3. make esnure that image is not corrupted, (SHA-256 Checksum: 69fefc1affe45cf76de3daae7239994ad2adb226168305358b036e737704dea4)

4. wait for 10 minutes to see upgrade went fine as it run in the background as process 

5. if still face issue, we can go remote access and troubel shoot it

Hi Channaredy,

Thanks for your quick answer. I will reply to you:

1. the ram and disk size size 

Normaly it is a machine of 1CPU and 2GB RAM, but I have temporally resized it to 4CPU and 8GB RAM and the Update went fine. I didn´t know there were any particular requirements. Now that it is up-to-date, I will re-size to the original settings, and I will remember this for the next Update.

Thanks for the reply, you can close the Topic.