Unit Stuck in Default Mode

Has anyone ever seen a unit get stuck in default mode? I now have my second unit that this has happened to. It is a 2400BH (10 Mb.) This first one was a 5700BH (10 Mb.) If you have run into this, were you able to resolve it? If so, what did you do? I called Canopy support and got the “Uh, I’ve never heard of that before…” :shock:


Well, I got it fixed, I think. It was on software version 7.1.4. I tried upgrading it to 7.3.6 and it was still stuck in default mode. I then upgraded it to 8.1.5 and it seems to be back to normal now. I will attempt to register another BH to it and see if it works.

Well nevermind. I upgraded it again to 8.2.4 and it is back to being stuck in default mode. Any suggestions?

I have seen this when all the pins are connected on the RJ11 sync cable.

I don’t have a cable plugged into it at all… (other than the ethernet cable :smiley: )

I’ve got one like that too. I’ll be sending it off for repair with a stack of others soon, but it;s the first one we’ve seen that stuck itself in default mode. Had been installed for a few months before the problem. Weird.

We can repair this and all types of Canopy Modules with quick turnaround, and exhaustive burn-in/testing of each radio.

Paul, PDMNet

if you dont plan on using the rj11 port ont he canopy anymore and it is out of warranty, you can just un-solder the pins from the board for the rj11 port. we did that to a bh that had that problem and it is now working. do remember if you take this route to make sure you know the ip of the radio.


That solution does not all fix all kinds of the Default plug failure…


Feel free to contact us about this problem. We fix all kinds of Canopy problems, quickly and cost effectively

Please keep spamming this message board. We’ll give you lots of business for showing that you like to spam public message boards!

Hi twinkletoes,

You dont know me from Adam, or my intentions… so before you judge…

Making a total of 5 posts referencing our ability to fix common Canopy problems (now 6 posts) in a 6 month period, hardly would be considered spamming by most people. I do see where I posted twice to this specific thread and it was indeed, accidental.

We offer a service that not many know about, and that might perhaps solve some a technical and business problem that people are posting about from time to time. If it helps someone (and it has as we got PM’d twice for more info about common problems that provided help with - no income gained in each case), it shouldn’t be offensive to offer that. We have used and worked on the product since before it was even an official Motorola product, and know the hardware well and don’t mind sharing that, income or not.

Again, you dont know me. I have given hundreds of Free consulting time to Canopy WISPS for over 6 years.

I have made 5 posts about our service before this. No worries. I wont respond to those questions where we can be of service in the future, so as to not “upset” anyone.

- Paul

Paul McCall
PDMNet Canopy Repair Division
658 Old Dixie Highway
Vero Beach, FL 32962

Don’t sweat it Paul - I don’t have a problem with it.

I hear over and over again: “Where can I get Canopy SM’s and AP’s repaired”. You are doing a service that people need to know about.

I only have a problem with it when people are putting the same message in several, often completely unrelated topics like what happened with the dish guy. You certainly were not doing that so I have no qualms with it.

Yeah I don’t see any “spamming” going on. If we needed something fixed I would probably talk to you as well.


Can please someone come up with a quick solution. I’ve almost the similar case in 5700BH. It shows default plug inserted even when no cable is attached to the RJ 11 port. It also shows that the Radio slicing value, power level is not calibrated in main page. Tried changing its firmware but to no avail.


There is no quick fix for it. It is one of two things… 1) You have a cable in the 6 ping “timing port” that is shorting pins 4 & 6 OR 2) It needs repair. We routinely fix these problems.

Hit me OFFLIST if you need us to repair it.

Paul, PDMNet

I’ve known Paul/PDMNet since 2006, and i can say like me from a far away land, he is the real guy for Canopy repairs…


We have also started to use PDM net for repairs and purchasing used modules. Have not had any problems with this company. Call it spam if you want but a repair is what is needed and that is what he is offering. We have thousands of modules in use and this same thing happens from time to time.

Hi there - needing firmware for a Canopy 5700 - prepared to work with any version at this point - unable to find any anywhere - have a SM that we can reset, can ping it, but it won't load the config page - have an AP that we have followed the same process for and works fine so we trust the process, think we have corrupt firmware - any help really appreciated