upgrade from BAM to Prism

has anybody done this ?

the instructions are very lost, it does say its a 3 step procedure, but does not look like !

any help on this

I’m auctually in the process of doing this right now.

It’s been pretty simple so far:

1) Fill out the forum on the website
2) Receive the .lic file via email
3 Optional) Format your box, install RHEL 4, and install the License Manager and all the keys you had for BAM
4) Install the liscense that was sent to you
5) Install Prizm
6) Restore the SM database from the backup you should have made in step 3

I have done the upgrade so far, Well installed prizim and lic file, however i have been un able to import .bam file. Keeps giving me invalid bam file

Hello,

Thanks for the reply.

they have already sent me the upgrade key for prism, what i want was instead of upgrading, i want to fresh install prism.

installing prism looks a long way, if u browse the user guide ! will try it today !

anythign i need to install/use prior to install prism ?

Hi

i have a problem with the setup file of prizm 2.0 for windows.

I have downloaded it but it don’t run.
If i use the command md5sum.exe it give me a different checksum from the file thatt is in the motorola 's web site

Installing prizm took me a whole hour if that, The overall install is quite simple.

cbotts wrote:
I have done the upgrade so far, Well installed prizim and lic file, however i have been un able to import .bam file. Keeps giving me invalid bam file


Are you still having issues with importing the .bam file? It worked fine with my BAM export/import.

All I did was follow the instructions.

has anybody tried on centos 4 ?
or do i have to use 3?

hi,

finally everything is working.

the docs are really confusing, they just don’t give info like what needs to be done, too much info some of that you don;t even need !!

abdock wrote:

the docs are really confusing


The user manual not an install guide, definately. I got the feeling that the release notes tried to be, but that did not work out very well either.

Oh well, I figgured it out.

abdock wrote:

has anybody tried on centos 4 ?

yes, my server was running CentOS 3 with BAM and is now running CentOS 4 with Prizm.

all I get is the ability to import .net files,
it does not give me the option to import .bam?

I was able to import my *.bam export. It is in the user guide, pages 82-6

I am still having issues importing it, I even tried to remake the *.bam file, still gives me an error on import.

Yup, I’m having the same problem. It only gives me the option to import a .net file.

Any ideas?

Are you following the procedure on the pages I mentioned?

Is this what happens:
Follow procedure to import network elements,
When the file selector window opens, you click the down arrow on “Files of Type:”
The only option is Network Archive Files (*.net) – No BAM option exists?

Ok , it seems that my normal BAM2 was still running in the background and I immediately got the option to import the BAM2 file when I killed the process and started the “new” BAM side of PrizM. Don’t know if this was just coincidence.

I killed this process:
/usr/sbin/engined
And started this one:
/usr/local/Canopy/Prizm/bin/engined

Mine is still running in the background. So just kill that and restart prizm?