# Upgraded to 4.8.1 and now strange SM disconnects

**URL:** https://community.cambiumnetworks.com/t/upgraded-to-4-8-1-and-now-strange-sm-disconnects/99759
**Category:** ePMP
**Created:** [June 5, 2024, 5:13pm UTC](https://community.cambiumnetworks.com/t/upgraded-to-4-8-1-and-now-strange-sm-disconnects/99759 "2024-06-05T17:13:54Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![DigitalMan2020](https://d10gw3vjmzyp8.cloudfront.net/letter_avatar_proxy/v4/letter/d/c6cbf5/32.png) [@DigitalMan2020](https://community.cambiumnetworks.com/u/DigitalMan2020)
#### Post date: [June 5, 2024, 5:13pm UTC](https://community.cambiumnetworks.com/t/upgraded-to-4-8-1-and-now-strange-sm-disconnects/99759/1 "2024-06-05T17:13:55Z")

</div>

Hi all upgraded to 4.8.1 one day ago and now have customers reaching out and reporting loss of internet and maestro is showing online times being reset, AP is not dropping the SMs… seeing “DEVICE-AGENT[6114]: Invalid field [sysWDTRebootCounter], please check” in the logs…here is a bit of the log from the AP…

Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: Invalid field [sysWDTRebootCounter], please check  
Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: platform\_set\_fld\_index: Failed to get index for field [sysWDTRebootCounter]  
Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: Invalid field [sysHardRebootCounter], please check  
Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: platform\_set\_fld\_index: Failed to get index for field [sysHardRebootCounter]  
Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: Invalid field [sysSoftRebootCounter], please check  
Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: platform\_set\_fld\_index: Failed to get index for field [sysSoftRebootCounter]  
Jun 5 11:03:27 Herbert Town DEVICE-AGENT[6114]: platform\_set\_cns\_connection\_state: New CNS\_STATE cns\_serv\_stat “Connected”(6)  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: Invalid field [sysWDTRebootCounter], please check  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: platform\_set\_fld\_index: Failed to get index for field [sysWDTRebootCounter]  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: Invalid field [sysHardRebootCounter], please check  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: platform\_set\_fld\_index: Failed to get index for field [sysHardRebootCounter]  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: Invalid field [sysSoftRebootCounter], please check  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: platform\_set\_fld\_index: Failed to get index for field [sysSoftRebootCounter]  
Jun 5 11:03:18 Herbert Town DEVICE-AGENT[6114]: platform\_set\_cns\_connection\_state: New CNS\_STATE cns\_serv\_stat “Connected”(6)  
Jun 5 11:02:46 Herbert Town admin [10.60.12.202] web\_interface: User: ‘admin’ role: ‘admin’ is logged in…

---

<div class="post-metadata">

### Author: ![aka](https://d10gw3vjmzyp8.cloudfront.net/user_avatar/community.cambiumnetworks.com/aka/32/31904_2.png) [@aka](https://community.cambiumnetworks.com/u/aka)
#### Post date: [June 5, 2024, 5:53pm UTC](https://community.cambiumnetworks.com/t/upgraded-to-4-8-1-and-now-strange-sm-disconnects/99759/2 "2024-06-05T17:53:36Z")

</div>

Hello @DigitalMan2020,

could you PM me techsupport files?  
If AP does not drop SMs, can you access them? GUI or SSH.

---

<div class="post-metadata">

### Author: ![DigitalMan2020](https://d10gw3vjmzyp8.cloudfront.net/letter_avatar_proxy/v4/letter/d/c6cbf5/32.png) [@DigitalMan2020](https://community.cambiumnetworks.com/u/DigitalMan2020)
#### Post date: [June 5, 2024, 6:05pm UTC](https://community.cambiumnetworks.com/t/upgraded-to-4-8-1-and-now-strange-sm-disconnects/99759/3 "2024-06-05T18:05:06Z")

</div>

I will do that asap… I can access them with GUI, working with 2 customers, one with a 25 and one with a 19 and looks like a hard reboot of the 25 fixed it but the 19 still shows

Jun 5 18:03:55 F300-19\_Brandee Timko DEVICE-AGENT[6286]: Invalid field [sysWDTRebootCounter], please check  
Jun 5 18:03:55 F300-19\_Brandee Timko DEVICE-AGENT[6286]: platform\_set\_fld\_index: Failed to get index for field [sysWDTRebootCounter]  
Jun 5 18:03:55 F300-19\_Brandee Timko DEVICE-AGENT[6286]: Invalid field [sysHardRebootCounter], please check  
Jun 5 18:03:55 F300-19\_Brandee Timko DEVICE-AGENT[6286]: platform\_set\_fld\_index: Failed to get index for field [sysHardRebootCounter]  
Jun 5 18:03:55 F300-19\_Brandee Timko DEVICE-AGENT[6286]: Invalid field [sysSoftRebootCounter], please check

---

<div class="post-metadata">

### Author: ![system](https://d1okf4ta8xniw3.cloudfront.net/original/3X/c/d/cd4301339a1ee0b92b361a580797b682408b951e.png) [@system](https://community.cambiumnetworks.com/u/system)
#### Post date: [June 5, 2025, 6:05pm UTC](https://community.cambiumnetworks.com/t/upgraded-to-4-8-1-and-now-strange-sm-disconnects/99759/4 "2025-06-05T18:05:45Z")

</div>

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.
