Use a Samsung Tablet to program SM


I bought an adaptor which will connect my Samsung tablet to ethernet. This allows me to plug a subscriber module to my tablet. The issue i have is it won't connect. I can connect the tablet to my wireless router via the ethernet adaptor, so I know the adaptor works but I can't log into a SM. Has anyone tried using this type of device to program SM's? It would be nice to use on the roof because of its size. Please explain how to make this work if its possible. Thanks.

Can you please post a diagram of how you're trying to connect?

If you are plugging the tablet into the DATA port of the power injector for the SM, then if you open a browser on the device and input the correct IP, you should be able to access the radio... 

I am using a Samsung 10.1 tablet. I bought a Micro USB to ether adaptor so I can plug in a subscriber POE in the adaptor. From the POE i have a ether cable pluged into the radio, which powers it up. Its the same type od connection I use with my laptop to access the gui in the radio but using the tablet. I would go to a Chrome browser on the tablet and log in with but it doesn't connect. In the tablet you have the option to program a dive with specific IP, Subnet mask, DNS and Default Router. I know all of these except the Default router. I just inserted into the Default router area and the tablet showed connected, which was progress, but it still didn't connect into the radio. Maybe if I new what Default radio was, maybe it would work.

What model radio are you trying to connect to?

If you think the radio is at the default IP (which you are correct in assuming it would be, then try to configure a static IP for your tablet like this (which follows the User Guide instructions starting on page 7-3).

In a nutshell, with the following settings:

Static IP: 169.254.x.x (where x is something OTHER than 0 or 1), a good example would be

Subnet Mask:

Default Router (or typically called Default Gateway): If you can leave blank, do so.  If not, you can use

DNS: Again, can be left blank.

Try these settings.