Using my SM as PTP

How can I change my PMP 450b SM to operate as PTP mode?
my device is C050045H021A
Thanks

Click Configuration, click Radio, toggle between “Backhaul” (for master or slave PtP) and “Multipoint” (for PtMP client):

2 Likes

Thanks, that helps a lot

The next problem I faced is all frequencies are disabled, is there any way to enable the frequencies?
Thanks

What region is the radio set to? What firmware are you running on them?

EMEA region, the firmware is Canopy 16.0

Please update to firmware v20.3.1.1. If that doesn’t allow you to see the channels you need, then the region you’re in may not allow the band you’ve selected. Choose a different band:

image

Lastly, if you’re still not seeing the band/channels that are valid for your region, try temporarily setting your Region and Country to Other / Other and see if the channels you need are now available:

image

1 Like