VLAN settings

I am testing VLAN settings in SMs and APs in a test environment. I am having no luck at all getting this to work. Anybody else out there got this working yet?

Yes, i’ve got it working…

But how can I prevent users from sending packets with VLAN ID set by non-Canopy equipment?
Without this possibility users can spoof VID’s with other subscribers VID’s.

Jaybug56, check if “Configuration Source” is set to “SM”.

I have a problem with “Untagged Ingress VID” settings on SM.

I’m setup “Untagged Ingress VID” to 2310, then reboot SM.

After Reboot i can see 2310 in “Untagged Ingress VID”. But “Active Configuration” table shows me "Untagged Ingress VID : 1"

I havn’t got working SM with untagged frames from my computers (general nic without vlan tagging support).

See image:


pavelsh, check if “Configuration Source” in AP configuration screen is set to “SM”.

Eric wrote:
pavelsh, check if "Configuration Source" in AP configuration screen is set to "SM".

Yes. I solve my problem after previous posting.:)
Thanks for help.