We have a fix for the 8.2.1

On your AP Disable all Ethernet Interface accept 100Base-TX Half Duplex AND ALSO DISABLE Send Untranslated ARP. This Fixed our network for the NiBuff Error, please post if it work for you.

My AP is still at 7.3.6, so in my SMs, I only check 100mb HDX

Our AP’s or 8.2.1 and it rebooted once or twices a day then we fixed it by doing these little changes please let me know ho it works for you

Not Working for us. In fact I can not log into my AP.

There is clearly some sort of Ethernet link problem, but I am afraid your fix is not working for us. The AP is up, the CMM shows a link to it, but I cannot log into the AP. It is there, and the web page is found, but sometimes I get as far as the status page (very slow loading) and then basically can not maintain a connection to it and can not really navigate to any other pages.

Interestingly enough it does not matter what setting I select on the CMM as far as Port Configuration. Shouldn’t I loose my link to the AP if the AP is set to 100 HDX, and I select anything else on the CMM? It seems like the AP is just not establishing a proper Ethernet link that is decipherable by the CMM.

I hope Moto is not taking any time off for Thanksgiving, cause I sure can’t!!! Going to have a whole bunch of unhappy customers… >:-(

Well I’ve come accross a new beastie. We got a 900MHz P10 AP in 2 weeks ago and we installed it last week. We installed a client off it yesterday and it was working fine. Last night I upgraded the AP and the client to 8.2.1v2. And this morning the client called in saying he was losing connection. I went out there today and did some testing.

I tryed a new SM at and I saw that it was loseing registration. The AP wasn’t rebooting, it was just not allowing the SM or any SM on the sector to stay registered.

I downgraded the clients SM and the AP to 8.2v2 and all seem good. installed a second client off that same sector with and they are good as well.

Has anyone else seen this problem with P10 AP’s running 8.2.1v2?

I have seen the registration and re-reg problem across the board. Not to generalize everything here, but bottom line is that 8.x (of any flavor) seems riddled with problems. We have not been able to see any consistent behavior that would allow us to narrow things down.

Ever since we upgraded to 8.5.1 we started having problems with a couple of sites that were working fine. Suddenly they are seeing a lot of interference and can not register (or even see the AP). This is in a small neighborhood where houses are only 50 feet away from each other, and the whole neighborhood is less than 1/2 mile to a 900 AP. AND we are in a rural area. There is no way something is interfering with us that badly to not even allow the SM to see the AP. And we have tried 3 different units there. House 50 feet to the left, house 50 feet to the right, house behind them, house in front of them, all have solid connections.

And we have another site that will continuously re-reg itself.

Last night I upgrade to 8.2.1v2 and am happy to say that things seem better in that neighborhood (expect for the guy who could not register, so I have to do a site visit and do a manual upgrade). It’s too soon to tell. I need to let things run for a few days before I can declare 8.2.1v2 a success there.

So that may end up being a success story for 8.2.2v2, but here is the other nightmare side of the upgrade:

On our main tower where we have 2 900 AP’s I upgraded them both to 8.2.1v2 last night. One is working fine, and the other went all haywire! The Ethernet link to the CMM seemed to be the problem. I was seeing 80% packet loss and it was next to impossible to talk to the AP as I could not maintain a good enough connection to load the various websites and log in, etc.

PWH who started this thread said that they have had good luck with setting the AP to 100-HDX. Well, that did not work for us and in fact it is what led to the problem that I mentioned. We could not maintain a good Ethernet link to the Ap under that setting at all.

I was finally able to get into the AP and change the protocol to 10-HDX (NOT 100-HDX) and also set my CMM port to the same and for the past 90 minutes, I have been running fine.

So… It looks like people are finding different random fixes, which takes me back to saying that 8.x is just buggy and is causing different problems on different radios and networks.

Good luck to everyone, AND PLEASE SHARE WHATEVER YOU FIND. May be we can start seeing some sort of pattern.

Im trying to not get upset over the fact that i have ~500k invested into a network and being forced into an extremely unstable firmware. Are other ISP’s talking to moto so they understand the screwed up situation they are putting on the companies? I mean seriously if they know and are doing nothing very fast to fix it I am extremely disappointed. These problems have been around since July, if any of us did business like this we wouldn’t still be in business.

What shocks me is that they just released the 8.x firmware and there have been at least 7 patches.


It’s disappointing that they’ve made so many changes to the firmware and still haven’t fixed the problems and in some cases caused new problems.

The only PLUS side to it (if you want to call it a plus) is the fact that they’ve released so many fixes. It makes me think that they are at least trying to solve the problem(s).

It’s frustrating that every radio that gets deployed is a crap shoot right now.

I am seeing the same issue you are seeing using and 8.2.1v2…arggggggggg…

I just recently brought up a new backbone area tower. I have 3 900’s with 120 deg. TilTek 120 deg. horz. antennas. I decided to bring up this tower with all Canopy gear upgraded to the latest firmware… 8.2.1v2. I have been battling similar problems to what is being discussed in this thread.

I seem to be loosing layer two connectivity between my AP and the gateway on that segment. I am using the Last Mile Gear CTM instead of a moto CMM. The chain is AP to CTM to 3ComSW to gateway. Very often I see where the SM I am using to talk to that tower will be live and connected to the AP… the AP is live… but the gateway is not. I have been running little cron scripts to check the tower side of things while these outages occur and I can say the the gateway is indeed up. While this condition is underway, I telneted into the AP and found that even thought my laptop could not ping the gateway, I could ping the same gateway from the AP command line.

All this leads me to point to layer two in the AP… funky Ethernet drivers… maybe corrupted bridge tables, etc…???

I know this… the customers in this area are not happy and neither are we.

I hope to see a solid fix from moto.