What should I do if the SM does not register to an AP module?

What should I do if the SM does not register to an AP module?

There are several plausible scenarios? that should be considered:

The color code of the SM and the AP do not match. Verify that the color codes present on the AP configuration web page is the same as the color code on the SM web pages.

The AP does not have a transmit frequency chosen. Verify that the transmit frequency on the configuration page of the module is set to a frequency.

Verify that the RED LED lightes up after power on. After 25 seconds the green LNK LED lights up. If this does not occur check to see if the orange SYN LED lights up on the module and flashes occasionally. This means that the module is in alignment mode because it could not establish an Ethernet link. If there has been no customer inflicted damage and the Ethernet port is still experiencing connectivity issues, the user should request an RMA.


The SM is not scanning the frequency that the AP is transmitting on. The user should verify that on the SM configuration page that there is a check box next to the frequencies that the AP is transmitting on. Default configurations from the factory is for all frequencies to be scanned. If the configuration is properly fixed, no other corrective actions will be required.

The SM is trying to register at a distance farther than the AP will allow. Verify on the AP configuration page that the Max Distance parameter is set to a distance that is greater than the farthest SM will register from. If the configuration is properly fixed, no other corrective actions will be required.
No clear LOS. The user should verify that there is an understanding of clear LOS and Fresnel zone considerations. The user should actively try to make sure that these important parameters are met. Doing so will require no other corrective actions.