WiFi mode in the AP for ePMP 1000 (2.3.6)

Hi all,

How can I get the ePMP 1000 (Non GPS) AP to run in Standard WiFi Mode.

I have some UBNT clients which I need to register in this ePMP AP before migrating.

The ePMP 1000 uses the software 2.3.6



Please update to firmware version 3.0. Then, set the radio access point mode to 'standard wifi'.

Please test WiFi compatibility in lab before using it on the tower.

1 Like

Hi Eric,

After upgrading the firmware to 3.0, I am able to operate the ePMP 1000 radio to "Standard WiFi".

The UBNT Loco M5 can even detect and register on the ePMP 1000 Access Point.

However, the "Transmit CCQ" on the Loco M5 shows as blank and hence the CPE is not working.

What could be the problem here?



Try enabling or disabling the WDS mode on the station. Try different encryption types.

Please verify whether AP Stndard Wi-Fi mode is configured on ePMP board.

WDS should be enabled on UBNT SM.

Verify Channel bandwidth configured on AP is selected on SM for Scanning.

Verify Frequency channel configured on AP is selected for Scanning on SM.

Thank you.

The ubnt gear needs to be set to use wpa2 secuirty and wds has to be enabled. in the epmp ap, use standard Wifi mode with wlan disabled, ensure your max range is far enough and your good to go

Dear all,

Using Standard Wifi Mode and WPA2 security, we are now able to register with the UBNT CPEs.

Thanks alot,