wrong freq beacons

how do i limit or remove wrong freq beacons. on a few sms i am getting between 3000 and 20000 every few days

I had to go in and disable the freq I was not using on the sm. Set only the freq enabledthat the sm talks to the ap.

csampson wrote:
on a few sms i am getting between 3000 and 20000 every few days


Are you using DFS?
I had to disable it in order to avoid "Wrong frequency beacon" error on some SM.

i am using 900 have tried unchecking the other freqs, with no real sucess?

and no i have not done anything with dfs and cannot find that setting to change please advise

csampson wrote:
and no i have not done anything with dfs and cannot find that setting to change please advise


I think DFS options are only present on 5.4 gears.
I had lot of issues with "wrong..." but usually it happens when low RF signal is received.
BigTrumpet wrote:
[quote="csampson":2yjn1004]and no i have not done anything with dfs and cannot find that setting to change please advise


I think DFS options are only present on 5.4 gears.
I had lot of issues with "wrong..." but usually it happens when low RF signal is received.[/quote:2yjn1004]

Depends on the software version. Earlier versions of 8 have some stray DFS parameters in other frequency bands. Schedule whitening is one example that pops into my head.

I also see Wrong Frequency Beacon counts that are high (DFS at 5.4 or ortherwise at 2.4) and assume it means that some sort of interference is present. Even if the signal strength is good. The radios that show high numbers will normally have high Session Counts and REGFail’s.

Does anyone have a good explanation for what it really means.