PMP Link Optimization and Troubleshooting

Summary

This article focuses on steps to obtain maximum Throughput by optimizing the Link performance.

  1. Installing the PMP 450x radios for the first time?
  2. Welcome to the PMP 450x radios, the most reliable radios and first choice of WISPs.
  3. Are you an existing PMP 450x user who is facing Throughput issue?

Causes

Here are the key factors which influence the Throughput of the radios-

  • Bandwidth/channel availability
  • LoS with no obstructions/obstacles
  • Installation and Alignment of Radios
  • RF Interference/Noise
  • Access Point Coverage
  • Subscriber Module Throughput License
  • Configuration on Radios

Solution

Let us discuss these parameters based on two scenarios-

Scenario 1- New Deployment

  • Create a LinkPlanner file- LinkPlanner tool is used to plan the link and predict the performance of the radios. This allows the users to purchase Cambium products which best suit their requirements.
  • Site Survey- Link Planner tool allows the user to plan and optimize the link before deployment. With the introduction of the new CnHeat tool, one can actually check the RF coverage of the Access Points and deploy the Subscriber Modules (Client Premise Equipment).
  • Frequency/Channel Selection- The frequency band should be clean and available for transmission. It is imperative to run a spectrum scan to identify the noise floor and select the best channel available. The PMP 450 radios are equipped with the spectrum analyzer tool to run a spectrum scan on the selected band.
  • Configuration and bench test- The radios should be configured and tested in a lab environment before deploying in the field. This will ensure that the radios are working and the configured features can be tested and avoid issues when the radios are under production.
  • Installation- The hardware including power supply, cables, surge suppressors etc. must be tested to confirm that the radios are able to maximize performance (throughput). The LinkPlanner tools suggests the ‘Tilt’ required for the radios. The PMP (Subscriber Module) radios have tools like ‘Aiming’ and ‘Alignment tool’ which allows the Customer Premise Equipment (CPEs) to be aligned for receiving the highest signal value.

Scenario 2- Existing Deployment

  • Expected Throughput vs. Actual Throughput- the LinkPlanner tool will calculate the expected Throughput value based on the parameters entered in the LinkPlanner. Upon deployment, the Throughput should match the predicted values of the LinkPlanner.
  • Access Point Coverage- The Subscriber Module (Client Premise Equipment) should lie within the coverage area of the Access Point. If the Subscriber Module lies on the boundary of the coverage area, the RF signal will be weaker and the Throughput will be lower than predicted value.
  • Subscriber Module Throughput License- There are four licenses available- ‘4 Mbps’, ‘10 Mbps’, ‘20 Mbps’ and ‘Uncapped’. Even if higher Throughput is available, the Subscriber Module performance will be restricted by the Throughput capacity of the radio.
  • Configuration- It defines how the radios will operate. Frequency, Channel bandwidth, Quality of Service (QoS) etc. impact the Throughput. The configuration on the radios should be same on the LinkPlanner tool for comparison.
  • Firmware Upgrade- Upgrading the radios to the latest Firmware version introduces new features and contains a lot of Bug fixes.

Troubleshooting Steps

  • Check the RSSI and SNR values between Access Point and Subscriber Module.
  • Check the QoS configuration of Access Point and Subscriber Module.
  • Run the ‘Link Capacity Test’ tool to determine the link quality and efficiency. The ‘Link Status’ tool will showcase the average values of the key parameters like Modulation, Signal to Noise Ratio, Bit Error Rate etc.
  • If the signal is poor and interference appears to be a possible cause, please run the ‘Spectrum Analyzer’ tool on Access Point and Subscriber Module. You can run a Timed Spectrum Analysis for 3-4 minutes and save/collect the results as screenshots for future reference.
  • If the above steps are not the cause of the issue, it indicates an issue with the Installation/Alignment.

Please feel free to contact the ‘Support Team’ and open a ticket for assistance-

https://www.cambiumnetworks.com/support/contact-support/

Information to be shared with the Support Team-

  • CNUT File or Engineering Logs
  • Field Diagnostics file (PMP 450M only)
  • LinkPlanner File
  • Spectrum Analyzer Scan Results

Note- Please schedule a ‘maintenance window’ before carrying out the Troubleshooting steps as it results in downtime-

  • Running the ‘Spectrum Analyzer’ tools.
  • Upgrade the Subscriber Modules (far end) first as the link may/may not drop and we may/may not lose the access to the radios. The Link should form once we upgrade the Access Point (local end) to the same firmware version.

Additional Information

LinkPlanner tool- https://www.cambiumnetworks.com/products/software/linkplanner/

https://support.cambiumnetworks.com/files/linkplanner/

CnHeat tool- https://www.cambiumnetworks.com/products/software/cnheat/

https://support.cambiumnetworks.com/files/cnheat/

Canopy Updater Tool (CNUT) - https://www.cambiumnetworks.com/products/software/cambium-network-updater-tool/

https://support.cambiumnetworks.com/files/cnut/

PMP Firmware- https://support.cambiumnetworks.com/files/pmp450/

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