17 dbi Yagi Antenna?

Does anyone know where to get a 17 dbi (or higher) connectorized yagi antenna? All we have been getting from wincomm are 13. :frowning:


— Regarding 900MHz only —

The highest gain yagi antenna I have seen redially available is 14dB – I normally buy from hyperlinktech.com.

They also have a 18dB passive reflector antenna that I’ve thought would be fun to play with; have not had the opportuinity yet though…

wirelessSolutions wrote:
Does anyone know where to get a 17 dbi (or higher) connectorized yagi antenna? All we have been getting from wincomm are 13. :(



I just installed an M2 14dBi yagi, listed above at www.m2inc.com, on a 900SM. M2 also has a 17dBi version, plus stacking components to create a 20dBi pair using two 17s. I’m hesitant to try the 17 version, however, because the 14 I installed behaves strangely.

The yagi is in thick trees 4 miles from the AP; the signal is sometimes marginal, varying between -77 and -83 dBm. The SM’s Spectrum Analyzer shows a lopsided signal peak from the AP, and incremental changes in AP frequency have dramatic operational effects. For example: 910, 912, & 913MHz are acceptable, 911 works great, but 909 won’t work at all; the SM attempts registration, but fails.

The most obvious change at the SM is in the Link Test – the uplink efficiency varies from 45% to 92% at the four frequencies able to link at all – but the AP’s receive power doesn’t vary as significantly. When testing at 916MHz, the SM wouldn’t register, but the Spectrum Analyzer showed the highest peak at 911 rather than 916. I turned off the AP to verify the lack of an interfering signal.

The behavior suggests to me that the antenna doesn’t perform equally at all operating frequencies. Unfortunately, I don’t have enough experience with 900MHz and yagis to know if this behavior is normal.

Anyone with any thoughts or suggested tests?

There’s clearly considerable interference. That’s why you have issues registering with some frequencies and not others.

With the AP turned off, the background drops to around -90dB. I’m convinced it’s not interference, but it could still be a simple issue of marginal signal strength.

If there’s a noise floor of -90, then 906 is the best channel to set it to. If that doesn’t work, then there’s interference of some sort… plain as that. 906 is the slowest wave, and goes through the most things… we have hundreds of them out there now and we have learned that 924 is next to useless where 906 works like a charm, even when there appears to be no interference.

That’s my story and I’m sticking to it. :slight_smile: