I have some radios while helping test the new elevates that are still running 3.1-RC7 - I have tried to upgade them but any version of upgrade does not work. I have tried 3.2 both xm and xw( i dont know which one it uses as you did not list it in this firmware version) - i have tried 3.2.1 / 3.3 / and 3.4.1 / and 3.5. all say wrong format during the installation. 

please help!!

mike stimson


maybe you are using wrong firmware, there is one for first time elevate and later for upgrades in diferent formats!?

Hi Hooser, 

Adding to what Zeljko said, you need to use the correct file for upgrading. As an example, if you want to upgrade to Release 3.5, there are four files of interest at https://support.cambiumnetworks.com/files/epmp-elevate/

  1. UBNTXM-3.5-elevate.bin (Download). This file needs to be used if upgrading a Ubiquiti® XM device to ePMP Elevate for the first time.
  2. UBNTXW-3.5-elevate.bin (Download). This file needs to be used if upgrading a Ubiquiti® XW device to ePMP Elevate for the first time.
  3. UBNTXM-v3.5.tar.gz (Download). This file needs to be used if upgrading from a Ubiquiti® XM device already running ePMP Elevate software.
  4. UBNTXW-v3.5.tar.gz (Download). This file needs to be used if upgrading from a Ubiquiti® XW device already running ePMP Elevate software.

If your XM or XW device is already using ePMP Elevate, you must use #3 or #4 respectively. 



1 Like

I'm getting the same issue with the 3.1-RC7 firmware. I was able to get the radio to connect to our On-Premise cnMaestro and it's being monitored now. I tried to push the firmware upgrade to it (and yes, we have the correct firmware on the server) and this is the error message that I'm receiving back:

Down-grade not supported for 802.11 driver

I've even attempted to have it retrieve the firmware upgrade from using the SNMP CLI instructions:

snmp set -v 2c -c private . s https://support.cambiumnetworks.com/file/696d229f2f0ed42d84a2ebbc6aa8ce48b585e2ac

The radio accepts the command, but it doesn't do anything. I'm guessing it's giving the same error as the cnMaestro Upgrade attempt. ANY HELP is greatly appreciated if someone could help us get these clients upgraded from 3.1-RC7 to a new version. I was going to downgrade the firmware, but I don't have anything older than 3.2 and couldn't find anything online either. Thanks.


Please try the latest FW version 4.4.2 or at least 3.5.6.

Thank you.

I have tried all current versions with no success. It seems like version 3.1-RC7 will not upgrade at all. This client is an elevated UBNT XW device and we have made sure to try the proper version for that device. At this point, I believe that we are going to just replace the CPE with a Force 300 and be done with it.

how do i download the device elecator

Hi @koena_Joel_Bosii,

for elevated devices you can download software by this link: Downloads