4.7.1 Beta RC13 strangeness

We have a short 3 mile PTP link using F300 CSM and had to replace one yesterday due to lightening damage, so figured it would be a good time to upload the latest Beta and try out the seamless channel switching. However, once we upgraded noticed the link on both end would only negotiate to 100 meg versus what they had been, 1000 meg. We even tried running new cables, different switch ports, etc, and it would not budge from 100 meg. We had a backup F300-25 on the tower which was connected at 1000 meg with 4.6.2 so I though I would upgrade it to see what would happen. Lo and behold, once it was upgraded, it also dropped to 100 meg on the ethernet port.
Is this a known issue or am I missing something? Now I need to figure out how to get back to 4.6.2 and it gives me an error when I try.

Try disabling “Smart Speed” and see if it makes a difference.

1 Like

Hi @Riverrat,

the error with downgrade is probably because of HTTP&HTTPS access. You have to switch it to HTTP or HTTPS only. In json-template it is webservice parameter. Put 1 or 2.

Eric is right. Try to disable SmartSpeed. I have briefly checked with my lab setup. It raises Ethernet on 1000 mbit with SmartSpeed enabled on RC13.

If still no luck please submit a support ticket. It will be easier to process it in case it is something specific to your network only . Or PM me tech support file when it is in progress.

I finally got some time to get back to this. Downgraded the F300-25 to 4.6.1 and it reconnected at a gig. Went back to the latest beta and back to 100 meg. Back to 4.6.1 and back to a gig.
These radios are in basic configuration with nothing extra except it is configured in ePTP mode. Does not appear to be reporting wrong as the Netonix switch shows matching ethernet connection.

1 Like

I just downgraded both units on a F300 CSM BH link which were both at 100 meg and now are 1000 on 4.6.1. Again, they were in ePTP mode on a 20 Mhz channel. Just a feed to a mini pop.

1 Like

Hello @Riverrat,

we are still working on it. We have tried with different link partners: switch and pc ethernet card. The reproduce is random.
Could you tell me what mode is set on your switch? Is it fixed rate 1G or Auto?
If it was auto only could you try with fixed?

Hi @Riverrat ,
Do you have the default configuration of the Ethernet port on your radio, as shown below?

Sorry for the late reply. We are using Netonix switchs on both ends, one is a WS-8-250 AC and the other is a Netonix Mini, both on firmware 1.5.14. We are currently powering them via POE bricks rather than the switches, but neither way made a difference.

We were originally set to the factory default but have since disabled SMART SPEED.

Hi @Riverrat,

probably you have missed my question. Did you try to change port speed setting on your switch from auto to fixed 1G?
Does it make any difference?
Thank you!

Can you also check with Smart Speed enabled?

Sorry for the late response. We tested the F300-25 that had been on the tower in our lab with the same hardware and could not recreate the problem consistently, but obviously a shorter cable run. We did try with Smart Speed on and off and saw no difference. Its a working link so will have to try forcing a 1 Gig connection in an after hours window.

@Riverrat, thank you you update!