450b and cnMaestro

Hi all, I have a 450b SM that will not connect to maestro…just sits at this…

I have entered our cambium ID and on boarding key as well but no dice. Cheers

You need https:// before the rest of the URL.

On 450 it may be case-sensitive as well. One of our installers configured a few radios and put https://Cloud.cambiumnetworks.com and the units would speak with cnMaestro untill the C was made a c.

Just completely clear out the field… blank, and try.

Thank you both for your replies! I will try that… maybe unrelated to this issue but the SM will not get an IP from the DHCP server…

I have it enabled…

I released it and then renewed it but still this…

My 450m had no issue receiving an IP from the DHCP server.

Problem solved, cheers.

Would it be possible to share what corrected the issue? This may help others in a similar situation.

Hi Matt, it was an easy fix… on the SM Config->IP->Network Accessibility was set to Local not public. We are new to the 450 lineup and misunderstood the vernacular. Kind of embarrassing to be honest lol.

2 Likes