450m and Subs went offline

Hi all, I received some maestro notifications saying my 450m and all subs went offline and then came back online. Here is the 450m log

08/15/2022 : 15:55:13 CST : : callback_websocket: LWS_CALLBACK_CLOSED
08/15/2022 : 15:55:13 CST : : Attempting (re)connection in 5 seconds
08/15/2022 : 15:56:29 CST : : platform_set_fld_index: Failed to get index for field [whispApsFrUtlStatsIntervalLow]
08/15/2022 : 15:56:29 CST : : Invalid field [whispApsFrUtlStatsIntervalLow], please check
08/15/2022 : 15:56:29 CST : : platform_set_fld_index: Failed to get index for field [whispApsFrUtlStatsIntervalMedium]
08/15/2022 : 15:56:29 CST : : Invalid field [whispApsFrUtlStatsIntervalMedium], please check
08/15/2022 : 15:56:29 CST : : platform_set_fld_index: Failed to get index for field [whispApsFrUtlStatsIntervalHigh]
08/15/2022 : 15:56:29 CST : : Invalid field [whispApsFrUtlStatsIntervalHigh], please check
08/15/2022 : 19:29:04 CST : : callback_websocket: LWS_CALLBACK_CLOSED
08/15/2022 : 19:29:04 CST : : Attempting (re)connection in 5 seconds
08/15/2022 : 19:29:19 CST : : Not able to resolve cloud.cambiumnetworks.com , please add dns mapping
08/15/2022 : 19:29:19 CST : : OpenConnection to cloud.cambiumnetworks.com:443 failed
08/15/2022 : 19:29:19 CST : : Not able to get cloud details, can’t proceed
08/15/2022 : 19:29:19 CST : : Unable to discover cnMaestro URL (re-discover in 352 seconds)
08/15/2022 : 19:29:19 CST : : Attempting (re)connection in 5 minutes
08/15/2022 : 19:35:21 CST : : Not able to resolve cloud.cambiumnetworks.com , please add dns mapping
08/15/2022 : 19:35:21 CST : : OpenConnection to cloud.cambiumnetworks.com:443 failed
08/15/2022 : 19:35:21 CST : : Not able to get cloud details, can’t proceed
08/15/2022 : 19:35:21 CST : : Unable to discover cnMaestro URL (re-discover in 325 seconds)
08/15/2022 : 19:35:21 CST : : Attempting (re)connection in 5 minutes
08/15/2022 : 19:41:47 CST : : platform_set_fld_index: Failed to get index for field [whispApsFrUtlStatsIntervalLow]
08/15/2022 : 19:41:47 CST : : Invalid field [whispApsFrUtlStatsIntervalLow], please check
08/15/2022 : 19:41:47 CST : : platform_set_fld_index: Failed to get index for field [whispApsFrUtlStatsIntervalMedium]
08/15/2022 : 19:41:47 CST : : Invalid field [whispApsFrUtlStatsIntervalMedium], please check
08/15/2022 : 19:41:47 CST : : platform_set_fld_index: Failed to get index for field [whispApsFrUtlStatsIntervalHigh]
08/15/2022 : 19:41:47 CST : : Invalid field [whispApsFrUtlStatsIntervalHigh], please check

Any insight?

Medusa never lost power just internet connectivity as per maestro…

image

All other devices on tower never lost connectivity.

Says right in the logs it couldn’t resolve cloud.cambiumnetworks.com

Dns issue?

What DNS servers do you use? We have had recent reports of issues with Level 3’s DNS server 4.2.2.1

@rnelson @Ryan_Ray thank you both for your replies, yes sorry I did see where it said could not resolve. I did not have any customers report losing internet access, does the online time counter on cnMaestro have a duel function? As in, if communication is lost with Maestro it will show offline even though everything is still online and times where everything does go down it shows offline. Every device in the chain before the medusa and the subs had no indication or reported going down.

Using google DNS

Apologies if this was already answered above - are you using on-prem or cloud maestro?

No problem, yes it is the cloud maestro

Was it only this AP that has the error? Wondering if connectivity to the cloud was interrupted.

Thank you for your reply… yes it was I have 3 epmp 3000 on the tower and they were fine. You are probably correct, must of been just the 450m. I will monitor and if happens again Ill open a support ticket. Thanks again!!