450m EIRP limited to 48dBm

I have two new 3Ghz 450m APs. I have them kind of working, but having issues connecting some SMs that should work based on the cnHeat prediction model we have been working with.

One is not receiving sync. I know what I need to do now to correct that, and that AP will only allow me to use 3.66-3.68 and says ‘LBT frequency selected’ in blue when I use those. Max EIRP is 46dBm. I am assuming when I fix the sync issues, this will enable me to use all the CBRS frequencies and should enable 51dBm at 40mhz wide?

The other AP has me confused. That one is receiving sync properly from my cnPulse via the AUX port. I actually had this one transmitting at 51dBm when I first got it up and running, however now it seems EIRP is limited to 48, regardless of what frequency I use? I am doing everything at 40Mhz.

Why am I being limited to 48dBm? Am I correct that the missing frequencies and limit of 46dBm will be corrected once I get proper sync?

Are you operating in the USA/FCC land? If yes, do you have a CPI? Have you setup a cnMaestro account with CBRS services and chosen a SAS? Have you entered these AP’s in as CBSD’s? Have you updated both AP’s to firmware release R22?

Thanks for the response. Yes to all, except R22. Both APs and all SMs are running (or whatever the current recommended/stable is) and properly receiving grants from the SAS. I am the CPI and am using federated for SAS. I have had no trouble onboarding and registering devices with the SAS and have been able to establish links.

GPS sync has no bearing on EIRP control.

As to the AP that’s in ‘LBT frequency selected’ this is an AP running in the old part 90 mode and it needs to be synchronized with cnMaestro in order to enable CBRS operations. Go into cnMaestro and find the CBSD AP and click on the sync button next to that CBSD. It will then enable CBRS operation on the AP and embed the CPI onto it, and it will reboot and come back up in CBRS mode along with the ability to select higher EIRP’s.

As to the AP that you’re having trouble with setting a higher EIRP, there’s a couple things to look at or try:

  1. If your EIRP is being limited by the SAS for some reason, you should be able to see this by checking the AP’s Logs → CBRS Log and looking at the CBSD grant information. If there are incumbents or PAL’s nearby, power will usually be reduced.

  2. You can try to reset the EIRP request by going onto the AP, relinquishing your grant (via Session Status and under CBRS status list), and then you will have a short amount of time, I think 5 min, to go to the AP’s Configuration → Radio Tab and you should be able to put 51dBm in as the EIRP, assuming you’re using a 40MHz channel width. After about 5 min the AP will request a new grant from the SAS at the requested EIRP of 51dBm. That SAS will try to grant the request, but if it can’t at 51, it may lower the EIRP in order to transition to an authorized state so the AP can begin transmitting. If the SAS lowers the EIRP, you can check as to why by reviewing step number 1.


You are the man @Eric_Ozrelic , this fixed my issues. I never hit the Sync button in cnMaestro because it has always said Config Synced right next to the sync button. But clearly it had never synced from cnMaestro as you said. I had been making frequency and other changes on the local device and in cnMaestro. This is of course my first Cambium PMP deployment. Looks like I am good to go now, thank you very much for your help.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.