450m PMP Mac Address filtering not working

I need to be able to block access and give access to SM’s from the AP (ie…if a customer doesn’t pay his/her bill or if a customer wants to disconnect service for a few months and reconnect at a later date) …I am told this is done with Mac address filtering. I have added the SM’s mac address to the AP deny list…but the SM is still able to connect.

MAC address filtering is not intended to keep an SM from registering. It’s intended to filter the MAC address of traffic traversing the AP or SM.

I don’t believe there’s any easy way to keep an SM from registering. You can however disable the LAN port on the SM, or if using an upstream traffic shaping (like Cambium QoE) set the customer’s MIR to 0/0, both of which will disable customer traffic.


I am aware of those methods, but that doesn’t work for our application unfortunately. We run a remote network that we need to be able to block SM’s from the AP…we have a lot of customers who are seasonal and who leave their home before asking us to disconnect their service. Once the SM is powered down we have no access to block the ethernet port…I have also tried setting the MIR to 0/0 but this caused me to lose access to the SM, therefore making it impossible to change those settings back remotely. Any other suggestions?

What about using NAT on the SM, or assigning the SM a unique VLAN, and blocking traffic upstream from the AP?

Do you use radius? Can set a value to reject in there and then reboot the sm so it can’t pass traffic.

1 Like

Do you use any upstream traffic shaping or MIR control, like Cambium QoE? You could use that to block their service.

I have found the solution…we are able to disable the Ethernet port by loading a template through cnmaestro that takes effect as sson as the SM comes back online…thank you everyone for your help.