7.3.6 problems

hello all, the day from hell has arrived.

we have a cluster that has been working great for about a year and now i just upgraded to 7.3.6 from 7.0.7 and my connections are crap.

i have about 75 people off the tower and several bounces with ap’s behind sm’s and they have been going up and down like a toilet seat.

cluster is hardware sched the bounces are software sched
all are 2.4 but like i said previously this has been working for a year.

i have done some freq tests and nothing has changed.

the jitter values are getting to be so high that the dhcp server will not give out any ip’s…

it seems to be the software but i cant understand why after the upgrade.

any comments appreciated.

I’m not a Canopy expert but I’d suggest if you upgrade from 7.0.7, that you goto 7.2.9 before you goto 7.3.6.

However I wouldn’t recommend downgrading them from 7.3.6 back down to 7.0.7, I’ve done it a couple times before and it’s worked fine. Just depends on the risks you want.

When I get a box of 2.4’s, they’re on 6.1 - I go from 6.1 --> 7.2.9 --> 7.3.6

This help?

i have always done the stepped upgrade process

ie. 707 - 7 14 - 729 - 736

very frustrating

Try switching everything to hardware. That how we solved it. After that we noticed that 7.3.6 made some weaker connections better. My own connection at home was on 7.2.9. It is 15.5 mi away from the AP and I was getting a downlink effic. 0f 100% and uplink of 40%. After upgrading to 7.3.6 uplink went up to 100%

You need to convert everthing to hardware scheduling. You can do it with the CNUT tool. Works great.

We did our upgrade to Advantage AP’s yesterday (all 7.3.6). All Software radio links were horrible. Used the Schedule config tool in CNUT and it’s night and day. Links that were marginal with P8 radios are linking very well with the Advantage. Latency is down by 50-80%

I think that 7.3.6 is really designed for Hardware scheduling mode. If you are going to run mixed, then stay with a previous version.

thanks for the responses

all of our tower stuff is hardware and advantage but we have several bounces out there that are software sched that we are linking to the timming ports on the sm’s that are feeding them and we cannot go to hardware.
i am rolling them back to 7.2.9 as i type this

hopefully this works


Hi there,

To solve the problem all you have to do is switch all your AP’s on the cluster to Harware SCH using the 7.3.6 software version.

Harware SCH works great, makes the weaker link get stronger, but you must have everyone on the cluster with the same configuration.

Let me know how it goes