Connecting to 8.2.2 AP

Ok, running into a strange problem and wondering if anyone else has encountered it.

I have an AP that was upgraded to 8.2.2 yesterday. It’s running on a P9 board. Last night I went out to install a new customer using a new P10 SM with the factory code on it. (

The customer is less than 1/2 mile from the tower and we have clear LOS. Should be a drop dead easy install. Well, AP Eval shows 0 AP’s found. Alignment mode comes back with no Access Points match our configuration. But, when I go into the spectrum analyzer I get a nice bell shaped curve with a peak at 915 and a signal strength of -47. I tried a different antenna and even a different radio with the same results.

What’s going on here? I have over 20 SM’s on this tower and they all work fine, so I know the tower is fine. The main difference is that this is the first P10 I’ve tried to connect to this AP. Ideas?

Push 8.2.2 into it.

Double check on SM:
Region Code
Colour Code

Along with pushing it 8.2.2…if that doesn’t work try a factory default of the unit. Then re-configure.

Make sure no one turned on the new ‘Schedule Whitening’ feature (Under Config/Radio)…

If it is on, ONLY 8.2.x SM’s can register…


brakoli wrote:
Make sure no one turned on the new 'Schedule Whitening' feature (Under Config/Radio)....

If it is on, ONLY 8.2.x SM's can register...


This was the issue. They turned on schedule whitening on the AP. Upgrading to 8.2.2 got them up and running.