900mhz AP regulatory stuck on IDLE

Hi I have a 900mhz AP stuck on IDLE for regulatory even though I have chosen region and country…it also continues to show Reboot Required even after reboot… any help?

Probably will need to open a ticket. @Charlie any ideas?

hmm… not sure. I’d upgrade to or BETA, set to factory defaults, then reconfigure and see if that helps.

Thank you both for the replies… greatly appreciated… I forgot to mention this is a old canopy 900mhz… the firmware was 12.1 AP DES and I flashed it with 12.1 again and made no difference and so I tried 13.4 DES and still no different… I thought 13.4 was as high as it went for the older canopy connectorized units?

We are in the process of taking over another wisp and they had this motorola canopy 900mhz AP all of a sudden give them issues and so I am lending help to them to get some customers back online for the interim. Factory reset has been tried after firmware was flashed.

Last release is 13.4.1. These are very EOL and out of warranty.

1 Like

Yes indeed… this wisp was really, really holding off on upgrades lol… we have a alot of work ahead of us. But is strange that it is acting like this… they have another deployed and no issues. Thank you again for replies, greatly appreciated.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.