About #13228 problem (Web management interface not accessible after an upgrade)


I updated remotely an ePMP2000 to 3.2 firmware version, using Firefox.

After that update, web interface doesn't work: it always redirect back to the login page (ok, known problem).

Via SSH I rebooted two or three times, but web iface isn't working yet.

Is it required a *hardware*reboot, instead of a "software" reboot?


Have you tried flushing browser cache, different browser, etc?  If not, try holding down 'shift' while clicking reload button in Firefox.

What firmware are you coming from?  If it was earlier than 3.1 then there are drastic changes in the webUI and its supporting files. (javascript, etc)  Any of those files cached by the browser could potentially derail the login.


1 Like

Yes, I tried with a different browser (Chrome), with flushed cache.

The previous firmware was 3.1, because I can see the old firmware on the inactive bank

>show dashboard
cambiumCurrentSWInfo 3.2 cambiumCurrentuImageIVersion 3.1 cambiumCurrentuImageVersion 3.2

Just to know, is there a way to force a bank or another?

I'm having this exact same issue

Updated 3 different AP's from 3.1 to 3.2 on 2 different towers and they all do this

I can SSH into them, and even change the passwords, but cannot login to the GUI

If I downgrade them via the CNSS server back to 3.1, I can login to the GUI again.

I opened a case with support, but they tell me they can't re-create the problem...

I think I found the root cause. When I try to web login with a hostname (xxx.yyy.lan), it doesn’t work. But when I use the IP address, I can login without problems. Could you try to web-login via IP address?

1 Like

Hi all,

We are working on fix for this issue.

It looks issue is reproducible only when URL contains dash symbol "-".

Sorry for inconveniences.

Thank you.

Fedor , I just checked and I can reproduce it on my network. If there are no "-" in hostname it works fine.