Any idea what the password to this subscriber radio might be now ?

I was going through customer radios the other day and ran into one that the password wasn't working on. The password was supposed to something like   z0mb13sD0ntL1k3^s  and it wasn't working. The password was exactly like the  password on another device that  I access frequently (e.g. I type that password in a lot) except the other password had a 1 at the end of it.    So I think " I bet I set that with a 1 on the end out of habit " and try the password again but with the 1 on the end of it this time and it works.

So the first thing I do once I'm in the radio is  go to  remove that 1 from the end of the admin password (all other accounts on the radio are disabled). I go to where the admin password is and I backspace the last dot , hit save, reboot and pretty much instantly think "Hmmm... that isn't going to work, the dots in that field don't work that way.. I bet I just screwed up".

Well I did, I can't log in at all now..  so if you log into an ePMP radio, go to the password field under admin, backspace one dot and save it.. what is your password now ?

I tried the password that was working. I tried it without the 1 on the end, and I tried it with no password. I'm out of ideas  and trying to avoid a truck roll to default the radio so I can access / reconfigure it.

Crazy idea, have you tried cut'n'paste of the correct number of 'dots' from another radio's password field?


Great idea, but no. Can't copy those dots, no option to do so if you highlight/ right click and CTRL C doesn't copy anything in that feild. 

Only remaining idea then is SNMP.  If you have write access you can use cambiumFullCfgRestore.0 to point the SM at the full URL of a config file that it can download and apply.  (.bin config files include the passwords)

Example: program a unit on the bench exactly as the SM in the field.  save .bin config file from that SM and place it on a web server accessible to the SM in the field.  Use something like:

snmpset -v 2c -c Private . s ""

telling the SM at to retrieve that config file and apply it, then reboot.  (assuming SNMP read-write community is 'Private')