ATPC Template configuration ePMP Force 300-25L

Good day,

I have just started at a new company and they have not been the greatest at having their device configs done correctly.

Just got an on premise cnMaestro working and have a template that I am running to fix most of the config that I need fixed, I cannot however for the life of me figure out which config line needs to be added to change the devices back to auto power.

Any assistance with this would be greatly appreciated.

Thanks in advance

Hey Bradley! Welcome to the Cambium Forums!

Have you tried setting an SM to auto, saving that, and then downloading the config… then revert back, and download that config… then do a diff between both configs to find the line/value that changes?

1 Like

Hi Eric,

Thanks for the welcoming,

I have indeed attempted to do that,

“wirelessInterfaceTXPower”: “30”, — is when it was set to the max the device allows
“wirelessInterfaceTXPower”: “15”, — is when its on auto

However when running it (the template) with the “wirelessInterfaceTXPower”: “15”, it just sets the power to 15 and not auto.

Try wirelessTXPowerManualLimit enabled = 0, disable = 1


Thanks a million for that one, it has fixed it for me.

Appreciate the assist immensely.