Auto negotiation to Manual 1Gbps Port in cnWave V3000

Hello,

I have a link between two cnWave V3000. The link is working properly and the traffic transport was verified through various tests. However at the moment of connecting the radios to the client equipment, the node goes down. One reason may be that the cnWave has its ports in auto negotiation and the client equipment ports are forced to 1G.
According to the above, is it possible to configure the cnWave ports manually and force them to work in 1G?
In the user interface of the equipment, I don’t see this option. Is it possible to change this configuration via SSH?

Cesar, welcome to the Cambium Community!

If you connect via the aux ports, they are 1G ports, and that might work better for you. You can use a 1G SFP in the SFP cage, The 3 ports are bridged together in normal operation.

This screenshot is from one of my v5000, which has the same interfaces as the v3000.

Hope this helps.

Thanks for your reply