Bad No Voltage Issue


I Have a Canopy Cluster running, but yesterday the GPS has become reporting this.

Pulse Status: ERROR: No Sync!
Tracking Mode Acquiring Satellites
GPS Time 15:21:43
GPS Date 10/23/2005
Satellites Tracked 0
Available Satellites 9
Height 417 meters
Antenna Connection BAD - No Voltage
Latitude N11 12.5530
Longitude W74 12.6360
Invalid Msg 0
Restart Count 0

This is a CMM2. What’s wrong with the GPS? the Voltage is 12.3v



I haven’t experienced this error, but it likely indicates a GPS antenna or coax cable problem, or possibly a problem within the CMM itself. The GPS antenna used by the CMM is an “active” antenna; it receives a 5VDC bias voltage via the coax cable to power the antenna’s internal electronics.

If you have another GPS antenna, on the shelf or installed, try swapping it with the failed unit. Also, try connecting a different coax cable to the original or swapped antenna; just a short coax jumper will be enough to determine if the installed cable is the problem.

Try Power cycleing the Cmm, We had this issue before and doing a power cycle on the cmm fixed it. You can try doing a reboot from the website page of the cmm, however when we had to. We had to remove power completely from the cmm and them plug back in. For some reason doing a reboot on the admin page didnt clear the error. If that doesnt work then could be the cable like teknix said

It does look like you are pulling the cps information and everything just not tracking any satilites. If the cable was bad I am not sure if you would see the correct information there.

cbotts, i follow your instructions, however CMM-2 it’s not administrable. I cut the power line and connect it again. but The GPS has the same message.

i checked with a voltimeter and the GPS unit is sending 3.2V to GPS. and the GPS need 5V.

I’m waiting for a new CMM right now.

thanks to all.


Thanks for the following update. I want to include with it that I have been facing a problem regarding the GPS signal which is not found.I have tried out the troubleshooting procedures:
1. Disabled the Mock Locations. Step 1: On my Samsung Android smartphone, gone to Settings > About Phone.
2. Toggled Airplane mode on/off.
3. Reset Location Settings.
4. Restarted the Phone.
5. Retested the Network Settings.
6. Updated the Pokémon GO.
Suggest us anything else we need to include regarding the garmin map updates free download 2019 for the perfect resolution.