Big applause for the new version of cnMaestro 3.1.1-r9!

Graphs are broken too? You can clearly see more than 130 users, but showing only 10 in graphs.
Cookies were cleared. Chrome browser.

Kind regards

1 Like

Definetly broken, this is on other account:


Just wanted to highlight that we rolled out the fix for below two issues over the weekend (21-22 May):

  1. Guest Client’s Auth Status was shown as 0/1. Now it is back to False/True.

  2. ePMP SM Device’s IP address was shown as N/A intermittently. Now it should show the proper IP address. Please check and let us know.

We have also identified the root cause for the client count graph issue and will be rolling out the fix soon.



I am doing the same since 2018 and can’t get anything. We spent more than 1M US Dollars for the Cambium products but our feature requests and bug fixes are always drop out from their release notes.

Some of bugs are discovered in 2018 and still not solved. I agree their don’t care about it. 100%.


It is also worth adding that the update procedure has been changed and has not been described anywhere. Now all cnPilot reboots before upgrading as written to avoid low memory problems ?!
Before, things like rebooting before the update only happened with the e505, now they all do that.
Additionally, the e505 performs a total of 3 reboots!?!?! because someone in the procedure probably overdid it. Sometimes you write to clients that you are changing something for such and such reason.

Cambium - life is full of surprises;)

Hi Pshemo,

In cnMaestro 3.1.0 release the reboot mechanism is added for e505 devices before s/w update. Now all the cnPilot e series devices will be rebooted before s/w update from cnMaestro 3.1.1.


After the last update of cnMaestro, this server ( is lagging powerfully. You have to wait several seconds more than once for the browser to establish a connection. System is overloaded?
I have 2 controllers on this machine. On both same, that mean CPU is in high load ??

Thanks to this wonderful new update procedure, devices that are on weaker links or radio links are impossible to update. You have to go and do it manually from the local network because it still crashes timeout after the first restart (devices enter the network after 6-7 minutes). Congratulations :slight_smile: Great idea :slight_smile:

Is this another issue? We are seeing this on every AP XV-2 with 6.4.1-r15 (doesn’t happen on 6.3.5-r4 - but can’t confirm this just yet), we have PPPoE disabled in configuration. Doesn’t help having alarms that shouldn’t be there in the first place.
cnMaestro Version 3.1.1-r21

1 Like

Hi Anzez,

Issue is not with the cnmaestro version 3.1.1 but it is with the device build 6.4.1-r15 and has been fixed in upcoming device release 6.4.2.


1 Like

Did you fix the VLAN support in WiFi?
Because in this 6.4.1 there is also a PPPoE error if more than one SSID network is set on different vlanes

1 Like

Quietly, secretly, we have already reached version 3.1.1-r46 :slight_smile:
I guess there were more things than we found on this forum :slight_smile:

Updated on-prem to 3.1.1-r8 last week but had to roll back to the prior version today due to APs not connecting to cnMaestro after AP reboot. I understand on-prem releases are delayed due to testing reasons, but if cloud is at version r46 after only a month, maybe Cambium should wait a bit longer before pushing these quick fixes that are clearly not tested. I think most customers would agree stability is more important than feature releases, but maybe Cambium’s banker shareholders are saying otherwise.