Can’t login to Cambium PMP 100

Dear team!
When I login to Cambium PMP 100, it’s not ok. Show error: REFUSED TO CONNECT.
I have tried to login by ip or and get the same problem while I ping to or are ok
Anyone know about this issue, pls help me

Tried ?

Hello Tran,
use the to log into the radio.

Put your computer on, I mean with subnet mask:

Sincerely yours,

Niragira Olympe

connection refused is due to the radio not allowing port 80, use to see if you have https activated, the radio will auto respond with if its available and setup.

How is this going to work with 2 devices using the same IP?

A lot of info missing here in order to really help.
The radio may have a different IP programmed in it.
This post can help in that situation:

Once you try that give your computer an IP of and try again. If this doesn’t work the radio may be dead. PMP100 units have had a long life by now!

1 Like

Sorry I was assuming you had a default plug installed already since you said you tried the apipa adress already.

The difference I was referring to is if the device was configured for https, but you need to use the dedicated port as in my post.

The pmp100 does not have two ip addresses configured, it only has one but it will respond to if a default llug is installed AND the default plug option is not disabled.

Your pc will, if no dhcp is available, automatically select an apipa address for the network port and thus you will be able to connect to the pmp100 radio. These radios also have telnet ports openbif the webpage has been disabled but the only option is to factory reset to restore the webpage.

Pretty sure PMP100 never supported HTTPS, unless it was added to the very last firmware revision.