Cannot Ping or Access SM

Hello / Help

I cannot ping or access SM.

Running 14.2

Have tried power cycling.

Have tried completely unplugging POE and waiting 15 minutes.

Verified the LEDs on the radio were on and radio powers up.

Unplugged Cat 5e from radio and reinserted.

ACT/4 led rapidly flashing so I rebooted router that is connected to POE.

ACT/4 led continues to flash rapidly.

Unplugging router from POE stops ACT/4 led from flashing.

Can access and ping router via wifi and cat 5e.

Tried the default IP address just to make sure that the radio didn’t reset it self.

Radio is not associated with AP.


Stay Safe

Updated Troubleshooting

Bypassed all existing Cat 5e and two 600ss surge suppressors.

Looks like a Cat 5e or 600ss problem.

Was able to ping and access SM.

Is there a method for testing the 600ss other than testing all cable and bypassing the 600ss?

Stay Safe

Trouble Found

Cat 5e going from upper 600ss to radio.

Not sure if it's...

1. Bad Cat 5e cable.

2  Too short or too small of bend / curve in cable.

Will make new cable test.

Stay Safe

1 Like

It Works!

Construced a new Cat 5e cable going from upper 600ss to 450i SM.

Length is about four feet in order to make a large looser bend at the bottom.


Stay Safe

1 Like

There are few things you may need to consider:

  • Cable terminations.
  • Surge Surpressers
  • IP settings

First you bypass SS and see if it responds. Then terminate cables correctly. If all fails take down the SM and do a hard reset. You should access it via default IP and reconfigure.