Cannot start cnMaestro in Bridge mode !!!!!!!!! can't access it via network need HELP

I really need your support  i have installed Vmware on my Win 10 64 bit  (anti virus Symantec Enpoint Protection)and imported  cnMaestro on premise 2.2.0    .ova file onto my virtual software ; i was able to access cnMaestro in Host  mode however  i can't open into  brigde mode  () the screen is stuck as shown below

i have checked my network adapters unfortunatery Vmnet0 is missing  i have read that this adapter manage brigde configuration ; tried to add it  VNE(Virtual Network Editor) but in vain ; i have tried  so many troubleshouting process without any success  ; i really need cnMaestro to be accessed by network  (LAN or WAN )the same time APs and SMs can access it ;  does anyone had a simillar issue can share a remedy to it; and kindly support accordingly



Have you tried to revert to Host mode to check if it works?

Btw, recreation of VMnet0 is easy. If it got deleted somehow, "Add Network" option under VNE gives you an option to recreate it and the ability to bridge to the desired physical interface.

If it is still not showing up for you, resart your VM program. Sometimes you have to click on the "Change Settings" to really see VMnet0.

Hi ,

To reply you host and NAT mode are perfectly running but bridge  mode doesn't provide any IP to

be accessed by management  tried to use VNE to recreate VNA  but in vain (see below snapshot) 

i don't  know how cnmaestro can be accessed by any other PC than host it self .