Canopy SM Bandwidth Limiting

I have a 900mhz Canopy AP running by itself on a tower. On the AP I have the “Configuration Source” option set to SM. No matter what I put into the SM for a Sustained Downlink Data rate it still says:

DnRate(D): 20000 DnLimit(D): 500000 UpRate(D): 20000 UpLimit(D): 500000 (kbit)

in the ap, which is the max set in the AP. What am I doing wrong here? I’ve searched and haven’t seen anybody else with this problem.

I also have had a problem with the Transmitter Output Power not having any effect on the SM. I lowered it from 24 to 4 on a close SM which was at -55 and it had no effect.

Any ideas?

Make sure they both have the latest software. I am hearing of litle quirks when running mismatched software.

I’ve been so far running 7.2.9… Are there any significant improvements since then?

Try an upgrade.

Also, when you are looking at the power level, look at the AP sessions page. You are interested in the power from the SM to the AP.

Just a thought, are you clicking save before you click reboot?

adamb wrote:
Just a thought, are you clicking save before you click reboot?

Yes, and it then asks me to reboot. The options I save are there after the reboot, it almost seems like they're not taking effect.

I've upgraded to 7.3.6 with the same problems...

Is this happening with all SM’s or just one?

All of them. We’re just starting out with this Canopy gear and we only have 3 SMs deployed. All of them are having the same issue. The firmware update was done to all the SMs, but has had no effect on this issue.

Take screen shots of the configuration screen and post them here.

You need to put them on a server and then link to them from here.

that all looks good.

When you look at the sessions page, next to the DnRate does it have (SM)? i.e. DnRate(SM):

Try rebooting the SM, then the AP so that the SM comes up first and is waiting for the AP.

I tried rebooting the SM, then the AP and now it says

DnRate(AP): 20000 DnLimit(AP): 500000 UpRate(AP): 20000 UpLimit(AP): 500000 (kbit)

The AP still thinks that is is the configuration source.

Try resetting the AP to default values, and then reconfigure it.

That’s weird, but it worked. Thanks Jerry!

Not that wierd. When you are playing with the configurations and rebooting alot they can get buggered up

Glad it works.