Can't access or reboot AP- Reboot: Operation not permitted

Was upgrading a ePMP1000 GPS Sync 2.4Ghz AP (downgrading actually from 3.5 to 3.4.1) via the web interface. After about 10 minutes the page was still on the intial "upgrading" or whatever the screen says when you first apply the firmware you uploaded so I refreshed the page.  That loaded the logon screen and when I tried to log in it says, in red letters above the logon box " ! SW Upgrade is in progress." 

Waited about 20 minutes (got busy doing something else) and tried to logon again via the web interface and got the same message/result.  So I SSH into it and I can log in just fine but if I try to reboot it I get 

Parse error in /etc/busybox.conf, line 2: user
Parse error in /etc/busybox.conf, line 2: user
Parse error in /etc/busybox.conf, line 2: user
reboot: Operation not permitted

The AP has several customers their radios are accessible and appear to be passing traffic. While I'm hoping to avoid a truck roll.. or a tower climb , I'm wondering if I should power cycle the radio in whatever state it is currently in (Its been well over 1/2 an hour at this point).

Since ssh works but says update in progress, I found that if you wait, it eventually does the upgrade and then you can reboot the ap. The web page sometimes does not update properly, turning ofd any antivirus software your running does help at getting the firmware change done faster. Dont forget to re-enable it!

1 Like

I forgot, but if you power cycle during a flash update, its a climb to swap as you will need physical access to the radio to recover it.

About an hour in the subscriber radios on it stopped being accessable. I power cycled it about when I got to the site about an hour after that. It came back up just fine and running  the 3.4.1 firmware.

1 Like

I've the same problem with an AP i think to try the power cicle the radio but I'm fearing the radio software are burned out and if the radio don't going up I can't changing now.

Ur AP are switched to the secondary backup software?


   The backup firmware on the radio was 3.4.1 and I was downgrading from 3.5 to 3.4.1 . So when I power cycled the radio (almost 3 hours after the problem arose)  I don't know if it came back running 3.4.1 because that was the backup firmware or if my downgrade to 3.4.1 took, I just know both banks were 3.4.1 when it came back up.

     At first the customers on the AP were working and I didn't mess with it. Had the customers kept working I would not have power cycled the AP unless it was early morning (fewer users on) and I had a climber available to go up and replace the AP if it didn't come back up.  However a couple of hours in and it stopped passing customer data so I had nothing to lose by power cycling it when I did.