Can't click enable when setting up the Onboard E2E Controller

I am having so much trouble with the new 60ghz cnwave devices. No matter the firmware, no matter the web browser, I can’t click Enable on the E2E Controller.

I have watched so many videos. Read all the documentation but cannot figure out what is going on.

Hi Daniel, sorry to hear of your troubles with getting your OnBoard E2E enabled, although VERY glad to hear you’ve watched many of the “how to” videos that have been created for helping users. If you’re still having troubles and are available for a quick support call on this today, please reach out to me via DM and I’m certain we can get you over your initial setup hurdle and quickly up and enjoying the ease and performance of cnWave. … Dave

1 Like


I apologize if this sounds stupid but this is my first post and I can’t figure out how to DM you.

This is not in the expected lines and it should work seamlessly for you.
Let us also know the software version you have deployed.


I have tried versions 1.0, 1.1, and 1.2 and they all do they same thing. Well…version 1.0 doesn’t even have the box pop up when you click to enable e2e.

Just wanted to let you know that we partially resolved my issues! David worked with me and showed me how to get one of my v5000s up and running. We do think that there could potentially be an issue with my vpn and version 1.2 not liking something, so we are going to attempt to downgrade and try a local pc instead of through my vpn.

Thanks for all the help!

1 Like

Had this same exact issue. Would not allow me to click that button to create the e2e until I rebooted the V5000 again. It was pretty frustrating. This happened to us on 1.2 I don’t remember that issue on previous firmware.

I’m not sure this should be marked as solved. I’m having the exact same issue, and my screenshot looks identical. I have tried rebooting, both by software and hard reboot. Still can’t click enable on the E2E, and still missing the IP configuration section. Going to try downgrading to 1.1 and see if that will work.

Note grabbed the screenshot on the 4th attempt and hadn’t remember to switch to disabled on cnMaestro yet.

EDIT: Confirmed downgrade to 1.1 worked. Looks like a bug in 1.2?

Hi Brian, I think the issue was marked as solve only because a workaround was found. That being to simply Factory Default the radio. Once that is done, then it’s been found that Enabling the OnBoard E2E controller button works as expected. That said, we have yet to be able to have someone keep their radio in the problematic state such that we can have our dev folks remote into the unit to try and sort out the original root cause. If you have the time to keep the radio in the problematic state for a few hours and allow remote access, that would be greatly apricated. If you need to get it working asap, then please try to factory reset the radio and let us know how that turns out … totally understandable … Just let us know …

1 Like

Hello Brian,

Was this a new unit out of the box?

If so do you have the MAC address for the unit do I can check the factory details and the software version loaded on it as it left the factory.

Be assured we are looking in to this and will fix this ASAP.

We’ll keep the forum updated.



I may have a v5000 at a customer location in the same state - unable to push the E2E enable button. I spent a couple of hours remoted in yesterday trying everything we could think of. I did the exact same thing on my own lab v5000 equipment and it worked. I’ll talk with our customer again today, and see if another reset to factory cleared the issue.

So the team has been looking to recreate the issue in the lab and through the feedback and support from the forum here they recreated the problem.

The issue is seen on an upgrade from a factory clean 1.0 to 1.2. When you try to enable the E2E a default which is expected is not there, upgrading from any other version will work.

This only affects units you wish to run the onBoard E2E on all other functionality will work. If you have upgraded and wish to enable the onBoard E2E controller, you need to do a factory reset and it will work on the next reboot.

We are sorry for the inconvenience and a solution is already being tested and we’re looking to release 1.2.1 by the end of the month.

Thank you all for your help and feedback, it really helped narrow down this problem.