Cant SSH int cnMaestro onpremise

When I try to ssh into my cnm server this is what i get

Hi Timothy – SSH access needs to be enabled in the Console at Maintenance > SSH – it is not allowed by default. You can then login using the “cambium” user name. We recommend only using it for short-term maintenance purposes.

SSH default user is: cambium
password is: cnmaestro

Yes, even with that , it still brings the error

Hi @TimoWanume ,

you didn’t confirmed if you have enabled ssh access in your maintenace page as @Rob suggested.

Please, try to access from a *nix (or a windows with WSL) with
ssh -vvv cambium@YOUR_IP
and paste here the log, thank you.

When I login using PuTTY and the username “admin”, I get the “No supported authentication methods…” error in the original post. If I login with username “cambium”, then it works.