Can't upgrade Elevate from 4.4. to 4.4.1


I tried to use cnMaestro to upgrade some Elevate XW devices from 4.4 to 4.4.1 and upon trying that, I received the following error message right away: SW update file download failed

So next step I tried to login to these radios GUI manually to upgrade them one-by-one and I can't login to a single one of them. I can ping the radios but most I can't pull up the GUI at all on most of them and some of them give me a "500-Internal Server Error" page. I can login to the ePMP sm's just fine but elevate running 4.4 does not work any longer.

Anyone else see this?

1 Like

I have forwarded this to our support and development team

Hi Darin,

Please issue the reboot via cnMaestro and you will be able to update them via web UI.

I know this is frustrating, but some of the Elevates are not able to upgrade via cnMaestro when running or 4.4. We fixed it in 4.4.1 release and other releases going further. Also we improved our testing methodology to be sure it will not happen in future.



1 Like

i have some that no matter how many times I reboot them through maestro I still cant remote into them.

All I get is a 500 - internal Server Error