Client not importing into CNS server

Good morning all,

I have a EPMP1000 client that is not being imported into CNS when running discovery.

- I can connect to the radio from the server doing the discovery.

- There are multiple clients connected to the AP that have imported successfully.

- I have gone through the radio and compared all the settings and nothing different from any other radio.

Couple things...

- This is the only radio that I also have a DMZ setup, would that cause it not to be found?

- Is there a way to manually add the device in CNS?  If there is I haven't found it.




So I disable the DMZ and it imports fine.

As soon as I enable it again the CNS server no longer can connect to the CPE.

Is that normal?

Are there some rules that I need to enable/disable for the DMZ function to work along with the CNS communication?



My assumption is that the cpe being DMZed AND having a router on the other end of that DMZ that doesn't allow Pings is causing the issue. 

It is a LARGE issue for us regardless. As we DMZ all CPEs to the customers router.

I hope Cambium will address this issue, as we can't monitor our radios because of it.

I know UBNT (having just come from using their products) has a check box to not DMZ management ports. Likewise CNS should not "just" use ping to verify if there is a radio to be imported in to CNS. It really should query via SNMP or check the default GUI port.

As it stands CNS is useless to us, and again, that's an issue.

As my first post I hope we see some kind of response to this problem, and it gets resolved some how.

Reading another thread, it seems that it doesn't just use ping.

So as a work around, there should be some way to prevent the DMZ from forwarding snmp. Or again a check box to pick or prevent local managment from being forwarded to the DMZ host. Is is already apparently done in the back end for the web gui. Things like SNMP should also be put in that automatic list if you expect CNS to work with a DMZ'ed CPE.

I'm bumping this in hopes that someone has or will come up with a solution. Come on Cambium. We need to be able to monitor our radios while in DMZ mode and PPPoE.... Or at least that is what I "think" is causing the issue with monitoring. 

It could be a limitation with CNS, hopefully the new version coming out next month will help elleviate this issue.

Bumping it again. I can't follow everything to know if it was fixed. A comment from Cambium would be great.

We sure would love to implement more of their radios. But at the moment, without a means to actually monitor them, it's pointless for us.

Hi Tristan,

A DMZ forwards all traffic to the destination IP address.  To avoid the DMZ can you configure a Separate Management IP at Configure -> Network -> Separate Wireless Management Interface.  This address can be set up either as a static or via DHCP.

Dan Sullivan

ePMP Software Manager

Hello Daniel,

That did work, but now it is taking up 2 IP's.

It's not ideal but then again I guess I don't have that many that I DMZ either so it works...

On a side note, it did import into cnMaestro without the management interface IP so that's great...

Thanks for the assistance,


1 Like

I'm aware of what DMX does. And we could possibly implement another subnet and enable the management IP. It would add a lot of complexity to our network, as we are fully routed, and use PPPoE to hand out public IPs to our customers radios.

Ideally, you could do what UBNT does, and has a check box to not allow managment ports to pass through the DMX. This would allow everyone to not have to use a seperate IP for managment, and reduce that complexity.

It's a shame your own monitoring software won't talk to a radio that has DMX enabled... That right there should tell you it's an issue...