Cloud cnMaestro new UX wont allow to Add new WLAN for cnPilot Home (R-Series)

Was onboarding a new cnPilot router on our Cloud cnMaestro for a new customer but the UX has changed and wont allow me to create a new WLAN. Selected Type as Home cnPilot, but will change to Enterprise after saving. There’s also no option to put a Password. Tried editing it after saving but still wont allow you to change Enterprise to Home and still no Password field.

The work around that I tried:
• Clone an existing WLAN
• Rename the clone WLAN
• Change the SSID & Password
• Add the new/clone WLAN to the AP group

There was an issue in earlier 4.1.0 build and has been fixed in 4.1.0-r5. Can you check on the newer build ? If it’s still happening, can you invite anish.bosco[at]cambiumnetworks.com ? Thanks.

Hi @saimaheshv, yes we’re using Version 4.1.0-r5.

Hi ,
We tried on the same instance and seems to work fine. Just to confirm, Are you seeing this issue for newly created WLAN on r5 build ? R series WLANs created on r3 have an issue and cannot be fixed.

It seemed it’s back to normal again.

Thanks @saimaheshv @Anish for looking into it.

1 Like

Glad it’s resolved now, thanks for confirming !

1 Like