cnMaestro Error, cannot log in

I am unable to login to the cloud based (not on -premesis) cnMaestro.  I get this error message:

Error Occured Internal error,
MongoError: exception: too many namespaces/collections

Tried from 3 different browsers on 2 different computers. Clearing browser cache, etc.  Same response.  Nothing has changed with my netowrk or account recently.  I do get the initial home page, this error occurs after I enter my login credentials.

Is this related to the recent upgrade to 1.4.0?

1 Like

We noticed this error on one of the servers earlier this morning and thought it was resolved. It is not related to the upgrade. The server with the issue appears okay when tested -- do you still see the issue right now?

1 Like

Yes, I am still getting the error as of 10:16 PM EST Sunday.

Can you please clear your browser cache and try, if still that doesnt work send me your cambiumID via private message.

We have many accounts on cnMaestro and we have  the same problem at 3/7 accounts.

Tried clearing browser cache.  Also I had tried firefox and chrome on 2 different computers and no success.

Me too. No success.

Just noticed this here too.

2 out of 5 ID's are throwing the mongo exception, cache cleared, tried incognito mode too with no success.

Is this a general fix, or i will need to mail-in the affected ID's?

@Guilherme wrote:

Is this a general fix, or i will need to mail-in the affected ID's?

I have this question also. Clearing cache did not work here, either.


This is external issue with mongo labs and we are in touch with them and will get this fixed asap. Will notify once done.


Please try again and let us know if the problem still persists.

Same error.  I did clear browser cache again, but still received error.

Just checked again, we are currently up.

I am back up now!  Thanks Rob!