cnMaestro Package and SM extraction damage or wrong Format error on OVM 2.2.0


Installed OVA 2.2.0-r60. Uploaded new software image 4.4. Try to upload package 2.2.1-r32 but keep on getting error "can not extrackt vertion from package" Then tried to update SM firmware. Get error "damaged orwrong format package" Downloaded package from  cnMaestr and updated SM manualy.  Worked perfect. Perhaps these problems is related? Any suggestions would be apretiated.

I have forwarded this to the support and development teams.

Can you try to reboot one of the ePMP devices and then try the software upgrade again on that device?  This would help if the device was running low on memory.

If that does not help, then delete the ePMP software image from cnMaestro and try downloading the ePMP software one more time from the Cambium support center.  Import it, again, into cnMaestro.  This would help in case the file was corrupted during the original download from the support center.


1 Like

Started old cnMaestro snapshot with OVA 1.6.1-r10. Uploaded same software image 4.4. Upgreaed all AP and SM's withouta problem.