cnPilot and radio turn off automatically

I have a cnPilot e400 with fixed channel (no auto), with Interference Avoidance and Auto RF enabled but sometimes the radio turn off automatically and re-enable

The channel seems to be without interference.

I tried to disable the Interference Avoidance and Auto RF but the problem persist.

I discover that because a Wi-Fi printer connected goes down after some times (2-3-4 minutes) and with the printer all the devices connected too.

In the cnPilot dashboard i can see the channel number turn from blue to red (image 1), the Radio State is off and after 5-10 seconds the channel number goes from red to blue again and the radio state come back to ON (Image 2)

I need to configure something to prevent this issue?


Please email tech-support to

1 Like

Hi, how to get solved this ?

There are 2 ways to download techsupport file from AP one is from AP and other is way is CnMaestro

From AP 

1) Login to AP

2) Navigate to Operations --> Under System "Download Tech Support"  option will be there to download tech support file

From CnMaestro 

1) Login to CnMaestro 

2) Select the AP 

3) Navigate To Tools tab and under status download tech support icon will be there to download the tech dump (Please find the attached snap for reference) 

Sorry pethe_bridle but i don't remember...

Have you tried the fixed channel?

Hey @Ashok have you ever managed to get to the bottom of this problem as i am currently having the same problem of where my access point radios remain off.

Hi Justin, please verify the country code is set and also ample amount of PoE power. You can also email a tech-support file to me at

Hey @GaryHans

Thank you for getting back to me so fast, I Have just emailed you.

Thank you

Hi Justin, the issue is the AP is seeing LLDP packets from your switch and the switch is advertising very low power allocation via LLDP. This is causing the AP to think it has very little PoE power allocated to it so the AP, in order to prevent itself from going into a PoE power boot loop disables the radios, bluetooth and USB. Can you please try disabling LLDP on the AP, then do a save and reboot (aka reload). This should resolve your issue. If you really need LLDP enabled on the AP, then I can send you instruction to disable the LLDP power request (aka LLDP power negotiation) on the AP but still first try just disabling LLDP to verify doing so resolves your issue.

show power
             **System Power State: Power State Critical. Most services disabled.**

             Power Supply Class: Unknown.

LLDP determined Power Available: 6.4W supplied, 53.4W max draw, 12.0W min required.

 Current LLDP Negotiation State: LLDP Power State Critical. Most services disabled.

Undetermined Power State Policy: Assumed sufficient.

Hey @GaryHans Thank you for such a quick response. Your solution helped 100% with the problem.

Thank you.


Hi GaryHans, thank you,
I had the same problem which I solved by following the instructions (disabling LLDP on the APs).

Thank you