cnPilot E410 going into factory default randomly (running on latest firmware)

We are having 16 pieces of cnPilot E410 that we use for temporary networks built up for events. The network uses fixed IP addresses for the active components and we have multiple tablets (MS Surface Go) that connect via WLAN (1-2 SSIDs on each Access Point) into the network.

Since the update on the latest firmware (4.0-r17) we faced multiple Access Points going into factory default randomly. We cannot narrow down the problem so far since this behaviour seems more than odd. Access Points are powered via PPPoE with the original Cambium devices.


I join this question too

1 Like

Estou com problema depois da atualização firmware mais recente meu cnpilot e410 não esta ligando mais, oque pode me ajudar resolver este problema???


when we say aps going to factroy reset, are we able to login into AP and reconfigure it?

Dear Channareddy.

Yes, a login is possible. First symptom we came across was that our fixed IP in the network was gone. We have a DHCP-range configured where we were able to identify the E410 in. Then directly logging into the AP via the DHCP-IP we found that all our configuration was gone and the E410 was in factory default settings. Reconfiguration had to be made (fortunately we have backup files of all of our configured E410s for reimport) and was possible.

It would be weird enough but maybe explainable if it just happendes once (like "Okay, somebody muste have tipped the factory reset button long enough by mistake."). But we faced that problem with 6(!) of our E410 over one day (not at the same time).

Do you have an idea what to check or have you heard from other users of that problem with the latest firmware? We did not have problems for over a year with our E410s. This problem hit us first on December 14th 2019.

so far we have't heard such issue from the filed. until we solve th issue, we can implment below suggstion,

make use of "Lock AP Configuration" from Application - > Settings tab

This will ensure WAC cnMaestro to detect configuration change on AP and push it back what has been configured from the profiles including device overrides. 

if APs managed from cnMaestro can you invite

the only possible reason we can see ap going to factory default settings,

1. press reset button 

2. cnMaestro pushing Factroy Default configuration as part of device on-boarding configuration / auto-provisioning rule 

if 1 and 2 ruled out, it can be a devicw bug which we need to replicate and look into it

After two weeks of different tests we are now happy with having downgraded the APs (cnE410) to stable firmware version Since we are using IPv4 in the network only, this is the reccomended version by Cambium.t really seems that firmware version 4.0-R17 is the problem here. After downgrading a few APs to and triying to reproduce the case, we haven't been able to do so.

Thatt means that Cambium advice to not use the firmware version 4.0-R17 when using IPv4 only is inevitable. I am still not sure what causes the problem in the version 4.0 though.

We will be running our APs on firmware version from now on.

1 Like


we tried to replicate the issue in the lab, but not able to do it. we have built new special image on top of 4.0 calling it as 4.1 which shall tell / identify  the reason for factory reset and eventually help to fix it. we need your help to solve the issue. if you are ok to load new image at least on 1 AP and get the required data, you can reach us on email address