cnPilot inaccessible behind Force300

Hi, the CNPILOT R190 (or any other) with firmware 4.5 is inaccessible behind an antenna FORCE300-25 or FORCE300-16 with firmware 4.5 in NAT mode with PORTFORWARD by management VLAN, but I do not know if it is by the cnpilot or by the antenna. I have tried with other firmware and it doesn’t work. It has only worked with FORCE300 with 4.4.1 firmware for other equipment such as mikrotik router. This is a big problem with us.
Grettings! and thank you in advance for your time and help.

Hi Ronald,
can you please give more details about the vlan configuration on the Force300 and also wan config on the R190 side ? Do you have vlan on both management and data ?

ashutosh

Hello, my friend,
Thank you for responding.
I will write more details and attach photos for clarity.
A FORCE300 in NAT mode for network configuration, receives a management IP by VLAN and marks PPPOE on another VLAN to get internet.
A static DHCP is set for the CNPILOT and a PORTFORWARD is set for access.
That’s what we need, it’s what we use in all the other EPMP models and it works, but in FORCE300 it doesn’t work. In some cases we have solved it using FIRMWARE 4.4.1 in FORCE300 but for the CNPILOT it does not work either.

Thanks for your support.

Hi Ronald,
Can you please share the Force300 and R190 exported config to us.
You can send it to my email id and I will loop in the platform folks to check it out.
Please send configs to ashutosh.datta[at]cambiumnetworks.com