CNUT 4.11.2

Just updated to CNUT 4.11.2 and now it just hangs at rebooting SM.  The SM is updated and all but CNUT never notices it occured.  Previous release I was using worked fine.  Anyone else seeing this?

Same problem

Installed 4.11.4 and same issue.  After every SM update I must go to 'Edit' then 'Cancel All Current Tasks'.  Very annoying.

Also for me.

Yup.  It's almost like they are trying to make CNUT work (or not) like cnMaestro.  CNUT was always my go to when I had a problem with cnMaestro.  I had a major problem trying to load 15.1.3 Beta7.  watchdog reset with fatal error - trying to clear an empty buffer - or something to that effect.

Cambium is taking a look at the problem, so not all bad.

What firmware were you trying to load?

Any news about this issue?

This is being worked, and we are hoping to resolve it in 4.12.  Apologies for the inconvenience that this issue is causing.

Cambium is addressing several open CNUT issues. Can you let us know which model AP and SMs are being used and the software builds you're at and upgrading to?

5.4/5.7GHz MIMO OFDM - Subscriber Module

Upgrading from 15.1 too 15.1.3.  Using CNUT 4.11.4 and it hangs each time.  The SM is out of box, no config.  Upgrading before config while its on

1 Like

Update completed, failed to reboot device. Retrying with HTTP request... (SNMPIOException : Failed to get device SNMP response.,Error Code:21-Not Writable) (SITE= No Site Name)

Does that mean anything?  Regardless to what it says above the device was rebooted and firmware updated.

1 Like

===> 5.4/5.7GHz MIMO OFDM - Subscriber Module

I assume a PMP 450 SM?

Confirm PMP 450 SM

Hi hci and Telemar,

Was able to reproduce the issue you're encountering. All test results/errors have been conveyed to the CNUT group for resolution.

Best regards, NSJS


Does anyone know of latest version of CNUT that does not have this issue?  Very annoying.

This issue will be fixed in upcoming CNUT Release 4.12.

We are planning on releasing it in a month or so.

1 Like

definitely a relief that it's not something I did lol.  having the same issue with my ptp450i through cnut.  patiently awaiting next release i guess.



Any chance on fixing this CNUT issue too?

Just encountered it again.

Any idea when we will see the new CNUT with this fix?


We are planning on releasing CNUT 4.12 in next couple of weeks.

We apologize for the delay and inconvenience it may have caused.