Cnut No SNMP on SU

I am trying to update our PMP 100 units.  Most of them have 11.1 firmware.  I would really like to update these to newer firmware.  I've been fighting with Cnut off and on with no success.   I have the following test equipment set up.

I have a laptop (Windows 7) connected to our network.  The laptop is on a public Ip bound to it with a Private IP set up on the same private subnet as our APs.   

I have an AP setup right next to the laptop connected to our network.  There is a SU being powered next to the AP.  It is associated to the AP.  

Cnut is on 4.8.1

The ap is currently on 12.1. (It was on 11.2 but it was updated successfully with Cnut)

The SU is on 11.2.

When I try to update the SU to 12.1 I get the following error.

Host: AP:[].LUID:[002];ESN: 0A003E560F60;Message: Checking Network Element Status (SITE= Test Unit)
09/01/15 14:22:12 WARN   	Host: AP:[].LUID:[002];ESN: 0A003E560F60;Message: Unable to communicate with the Network Element. Error:No SNMP response (SITE= Test Unit)

I have the right Credentials inputed into the AP and SU.  Both units are set to the same SNMP name.  I have even used Cnut to update the SNMP name and it works fine but the same error occurs. 

I have no issues with updating the AP's that are manually added to the Cnut via their IP address.

Any help would help.  If any other information about setup is needed just ask.  I want to test this on this setup first before trying it in the field. 


That is older software which I have not done upgrades but it appears you upgraded the AP first.  And are you also trying to the SM via autodetect through the AP.  It is recommended upgrading the SM's first as if there is any issue between different releases the SM's will be done and when the AP is upgraded they will work together.  When you run View-->Refresh/Discover does CNUT find the SM's?  If not try adding the SM's directly as added elements and try the upgrade.   If that doesn't work, or another option is downgrade the AP, upgrade the SM's and then upgrade the AP.

I just tried downgrading the AP to the same Firmware as the SU then upgrading the SU only.  I get the same SNMP error.  I have started from scratch with just adding my AP then selecting View -> Refresh/Discover and it finds the SU on its own. It always has.  I don't know how to manually add the SU seeing as it has a funny address from the AP.  Ex [].LUID:[002]

Any other Ideas?

Attached is an image of what I'm looking at.

was there a resolution for this?

i am stuck at the same spot. snmp works i am able to reboot the su but i am unable to update it

my ap and SU's are at 14.1.1 and i want to go to 14.1.2


cant get cnut to update the sm's

No SNMP response isnt about correct device's login credentials. No SNMP response usually occurs due to incorrect read/write(mostly write) community string. Please enter correct write community string and try again. If the SM got discovered automatically after the AP discovery, please make sure their write community strings are same.

Again, if you are failing to update SM thru auto update, you can also update them individually.

Here are the steps:

1. Get the public IP of the SM. For this you have to go to Edit Menu, then go to preferences. Check on the checkbox saying "Gather SM Passwords and Extract IP Address and SNMP Settings ". Then rediscover the AP, now the auto detected SM list will contain the public IP of the SM.

2. Add the SM IP address in the Network Root, just as you added the AP. Make sure to add the correct SNMP community.

3. Now try to update the SM directly.