cnut nor gui will update force 180 or force 200 5ghz

About to ship this useless junk back to disti, never have any of these issues with pmp450.  3 brand new out of box epmp2000 w/gps radios will not use any version of cnut to upgrade or any update version available. tech support bricked a radio the day before we were going to have it installed. was able to update via gui. not an actual solution. cant wait for 40 sm's to be under the belt and you are told to manually update each one?? already spent 6+ hours with tech support and remote sessions to no avail.

Now, brand new force 180 and force 200 will not update via gui or cnut on any versions. gui tells me when trying to update that you cannot downgrade past version 2.4.2. cnut goes to uploading image to device and fails every time, same issue with the radios. there is not actually an error message given it just fails.


Could you please provide more details regarding this issue?
What FW version is installed and what version are you trying to upgrade to?
Are you trying to upgrade units with 2.4.3-RC16 to 2.6 in both cases via CNUT and via GUI?
Thank you.

2.4.3-rc16 is what is on both the force 180 and force 200. i have tried to upgrade to 2.6, 3.1, 3.2.2 and none of those will work via cnut of the gui. see the attached pics for the error messages received. 

Have you tried pushing final 2.4.3 to them?  Just wondering if it's some flaw in the rc16 preinstalled.  I've probably installed every public RC and final release since 1.something on ePMP radios, but I don't know if I've ever updated straight from 2.4.3-rc16 to anything else but 2.4.3 final.  (on a test unit - I've honestly not paid attention to what version is preinstalled on various new units we get in)

I always update a few units by hand, test things out, then roll out updates en masse via SNMP.  (I do use cnMaestro, but find it unbearably tedious to update the whole network with it)  New units coming into inventory all get plugged into a preconfig rig on a workbench that logs them into my inventory DB, updates them to the current firmware then pushes a default config file to them. THEN they're ready to go into inventory and out on the trucks.  A couple days spent writing and tweaking the scripts for that preconfig rig were well worth the trouble.  I could train a monkey to plug in the radios, press 'enter', wait for it to say that it's done, rinse and repeat.  (sadly, monkeys are in short supply so I have to make do)


I have lots of issues getting the 2.4.3-rc16 to update firmware. At one point I read that using chrome as the browser through the GUI would work for this  issue and it does. Often they wont upgrade from the 2.4.3-rc16 ( which comes on force 200 for some reason) unless I use chrome. Give it a try its a strange little bug.