Co-location of 900mhz AP's

We currently have a single AP into an omni antenna with 140+ subscribers running. The AP has started doing stack dumps and rebooting. My theory is that the AP is being overloaded. We have put up a CMM and another AP to try and balance the load. My questions are, 'Can we co-locate with another omni: if so , what antenna spacing should we have?, Can the two AP’s be on the same frequency, just different color codes or do they need to be different frequencies and color codes? ’ We tried same freq. yesterday and were unable to get more than 30 of our customers to connect to the radio running color code ‘0’ I feel that even though the CMM is syncing the transmit and receive cycles, there is a phasing issue with the antennas. We do not expect many more customers and the location is pretty central in the city is the reason that we went with omnis.
Thanks in advance

What if I told you that for about 50.00, you could put both AP’s on the same antenna?

You need a passive combiner:

Put one AP at 906, and the other at 924. You will lose about 1dB going through the combiner and jumper but unless you have SM’s that are hanging by a thread, you should be OK.

The reason this works is that the AP’s only use a portion of the spectrum, and the antenna is a full spectrum device. It’s possible that you may be able to put 3 AP’s on one Omni.

Are you using NAT in the SM’s? If not, you may want to go to each SM that is on bridge mode and turn on the filters to quiet down the chatter. Blocking Multicast does a lot to squeeze more out of your network.

Thanks for the reply. I tried the freq. seperation w/seperate antennas and things worked out. I had already disabled SMB, Bootp server, and multicast to try and limit traffic. I am now getting low effiencies(sp) and attrbute it to interaction. I wish Motorola had better filters or any filter for that matter on the reciever input. I also tried the frame calc.on the 8.1.5 and I was unable to get any results from it. I tried every AP that we have and got the same figures-NONE! I set both radios alike in the hopes that it would help things. For now things are up. Thanks for your input.