Configuration update failed

We have a problem with a few of our ePMP2000. There is suposed to be some cennectivity problem:

we get this errors  in cnMaestro:

We have devices that are on the same towers and are working without a problem.

Does anyone have any idea?

Thank you for your effort.

Are devices on the same tower using the same AP Group?

Try comparing the Device Overrides for VLAN settings between a device that works with the AP Group and a device that fails by timeout.  The Device Overrides section is viewable in the device-level configuration section.

We are using ePMP2000 in ePTP mode and in TDD mode. We don't have any WiFi devices and we don't gave any AP groups. If that's what are you asking?

Where exactly can I check these settings?

I missed that this was ePMP 2000 AP and not a Hotspot device.

This sounds like there is some issue with the template being pushed.  I recommend reviewing the template being pushed to ensure that network settings aren't being changed to something that would disrupt connectivity.

If network settings should be changed as part of the template you can compare the template to what the device is currently running to see if anything stands out as being incorrect.  At the device level, in the configuration view from your screenshot you can click the "View Device Configuration" link to view the current configuration running on the device for comparison.

But we don't want any template to be pushed. Where  can I check if there is anyything waiting to be pushed? In jobs there is nothing.

I checked View Device Configuration and is fine, I don't want to change it.

1 Like

In that case, I assume you just want to clear the alarm.  Normally the alarm would be automatically cleared by correcting the template that failed to apply and pushing it again.

Since the device is already running the desired configuration you can create a template using the "Save as Template" link in the View Device Configuration window.  Pushing that new configuration template will apply the same existing settings and clear the alarm without actually chaning any configuration settings.  Be sure to apply during a maintenance period in case this causes a reboot.

1 Like

We will try that and get back to you. Thank you for advice.

1 Like

It worked. I pushed the same NTP setting  again, just to override those alarms it cleared them.

Thank you.

1 Like

Great!  Glad it worked for you.

For others reading, any configuration template pushed to the device will clear an existing alarm.  The template could have a trivial change with values already running on the device.

Although I have not tested it, an empty JSON template may even work for the purpose of clearing a configuration alarm: